<!DOCTYPE html>
<html lang="en">
<head>
  <title>4 practical tactics for creating greener digital products and services - O&#39;Reilly Media</title>

  <!-- Meta -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta property="twitter:card" content="summary_large_image" />
      <meta property="twitter:site" content="@OReillyMedia" />
      <meta property="twitter:title" content="4 practical tactics for creating greener digital products and services" />
      <meta property="twitter:description" content="How to bring sustainability principles to the process of design." />
      <meta property="description:site" content="How to bring sustainability principles to the process of design." />
      <meta property="twitter:url" content="https://www.oreilly.com/ideas/4-practical-tactics-for-creating-greener-digital-products-and-services" />
      <meta property="fb:pages" content="15137500430" />
      <meta property="og:type" content="article" />
      <meta property="og:site_name" content="O&#39;Reilly Media" />
      <meta property="og:title" content="4 practical tactics for creating greener digital products and services" />
      <meta property="og:description" content="How to bring sustainability principles to the process of design." />
      <meta property="og:url" content="https://www.oreilly.com/ideas/4-practical-tactics-for-creating-greener-digital-products-and-services" />
      <meta property="article:published_time" content="2018-03-01T11:45:00Z" />
      <meta property="article:author" content="Tim Frick" />
      <meta name="description" content="How to bring sustainability principles to the process of design." />
      <meta name="author" content="Tim Frick" />
      <meta name="date" content="2018-03-01" />
      <meta property="og:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/4202003130_7fb4b2f24f_o_crop-a555996038f7001b4912e857a15b3f44.jpg" />
      <meta property="twitter:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/4202003130_7fb4b2f24f_o_crop-a555996038f7001b4912e857a15b3f44.jpg" />
      <meta name="thumbnail" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/4202003130_7fb4b2f24f_o_crop-a555996038f7001b4912e857a15b3f44.jpg" />
      <meta name="graphic_medium" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/4202003130_7fb4b2f24f_o_crop-a555996038f7001b4912e857a15b3f44.jpg" />
      <meta name="oreilly:topic" content="Design" />
      <meta name="oreilly:keywords" content="design,design process,sustainability,digital products,green products" />
  
  

  <!-- Assets -->
  <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-f9f828b1d3.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-52db91f102.css">
    
  
  <!-- Extra Assets -->
  <script type="text/javascript" src="https://cdnapisec.kaltura.com/p/1681692/sp/168169200/embedIframeJs/uiconf_id/27351912/partner_id/1681692"></script>
  
  

  <script type="text/javascript">
    dataLayer = [];
  </script>

    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5P4V6Z');</script>
  <!-- End Google Tag Manager -->
  

  

    <script type="text/javascript">
    function createKeenWebAutoCollector(){window.keenWebAutoCollector=window.KeenWebAutoCollector.create({projectId:'551456c8672e6c2f4f5ee426',writeKey:'e737a463e3a57a914ddf707a34ad2c319c2e1c52999fe5f8087e41a71676675f90298cfd1a4e30ecf3f25e337db4b579c28c2bf784b26bdd6e9b7cc595b045098b94483dea878b17a65a56b5307b97ac3834670c2484fb8effa01cbacd55dba355850b97cad116b4b0e434dc64bc359c',onloadCallbacks:window.keenWebAutoCollector.onloadCallbacks}),window.keenWebAutoCollector.loaded()}function initKeenWebAutoCollector(){window.keenWebAutoCollector.domReady()?window.createKeenWebAutoCollector():document.addEventListener("readystatechange",function(){window.keenWebAutoCollector.domReady()&&window.createKeenWebAutoCollector()})}window.keenWebAutoCollector={onloadCallbacks:[],onload:function(a){this.onloadCallbacks.push(a)},domReady:function(){return["ready","complete"].indexOf(document.readyState)>-1}};
  </script>
  <script async type="text/javascript" src="https://d26b395fwzu5fz.cloudfront.net/keen-web-autocollector-1.0.8.min.js" onload="initKeenWebAutoCollector()"></script>
  

  <script type="text/javascript">
    // init app.events for all communication
    app.events = new orm.Events();

    var tempData = {"content_type":"video","flag":{"flag-slug":"design","flag-title":"Design","flag-url":"/topics/design","parent-topic-slug":"design"},"gateway_api_url":"https://gateway.oreilly.com","icons-svg":"/assets/icons-8812ab3f83.svg","post_info":{"byline":{"authors":[{"first-name":"Tim","last-name":"Frick","url":"/people/590bd-tim-frick"}],"content-type":"Video"},"title":"4 practical tactics for creating greener digital products and services"},"post_slug":"4-practical-tactics-for-creating-greener-digital-products-and-services","production":true,"segment_write":"c1bqZBPpSt05Stv3bKthxtFmC2etfgEK"};

    var kalturaVideoId = "";
    var kalturaAccount = "";
    var kalturaPlayer = "";

    // This should be genetated on the API directly.
    tempData.allTopics = [{"flag-title":"Money","flag-slug":"money"},{"flag-title":"Internet of Things","flag-slug":"internet-of-things","parent-topic-slug":"data"},{"flag-title":"Open Source","flag-slug":"open-source","parent-topic-slug":"software-engineering"},{"flag-title":"Data marketplace","flag-slug":"data-marketplace","parent-topic-slug":"data"},{"flag-title":"Cognitive augmentation","flag-slug":"cognitive-augmentation","parent-topic-slug":"data"},{"flag-title":"Software Architecture","flag-slug":"software-architecture","parent-topic-slug":"software-engineering"},{"flag-title":"Economy","flag-slug":"economy"},{"flag-title":"Data science","flag-slug":"data-science","parent-topic-slug":"data"},{"flag-title":"Design and Business","flag-slug":"design-and-business","parent-topic-slug":"design"},{"flag-title":"Data perils","flag-slug":"data-perils","parent-topic-slug":"data"},{"flag-title":"Data design","flag-slug":"data-design","parent-topic-slug":"data"},{"flag-title":"Data","flag-slug":"data"},{"flag-title":"Data culture","flag-slug":"data-culture","parent-topic-slug":"data"},{"flag-title":"Software Engineering","flag-slug":"software-engineering"},{"flag-title":"Data Tools","flag-slug":"data-tools","parent-topic-slug":"data"},{"flag-title":"Design","flag-slug":"design"},{"flag-title":"Artificial intelligence","flag-slug":"artificial-intelligence","parent-topic-slug":"data"}];

    // Add metrics, using a different write key for dev than for prod
    injectSegment(tempData.segment_write)

    $(function() {
      app.metrics = new orm.Metrics();
      app.metrics.pageView();

      app.pageInit(tempData);

      // load data into events so it dispatched 'data:loaded'
      app.events.addData(tempData);
    })
  </script>

  <!-- Start Visual Website Optimizer Asynchronous Code -->
  <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=244658,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
  // DO NOT EDIT BELOW THIS LINE
  f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
  </script>
  <!-- End Visual Website Optimizer Asynchronous Code -->

</head>
<body class="body t-design" data-section="ideas" >
  <div class="flashes"></div>
    <header id="page-header">
  <div id="header-bar" class="t-bkg">
    <h1 class="logo t-bkg" >
  <a href="/" class=" logo-white ">
  <svg role="heading" aria-label="O'Reilly">
    <title>O'Reilly</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
  </svg>
  </a>
</h1>
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://www.safaribooksonline.com/home/?utm_medium=content&amp;utm_source=oreilly.com&amp;utm_campaign=lgen&amp;utm_content=20170601+nav">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>


    <div class="right invert">
      <div id="search" class="hide">
        <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
      </div>
      <div id="user">
        <!-- <a href="#feedback"  class="t-c--d feedback" id="feedback">Feedback</a> -->
        <a class="t-c--d login" id="log-in-loading">Loading...</a>
        <a href="?log-in" class="t-c--d login" id="log-in">Log in</a>
        <a href="?log-out" class="t-c--d capture_end_session login" id="log-out">Log out</a>
        <a href="/user/preferences"  class="t-c--d login" id="preferences"><span class="icon icon-configure icon--small t-fill ">
  <svg role="img">
    <title>configure</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#configure"></use>
  </svg>
</span></a>
      </div>
    </div>
    <a id="menu-toggle" class="invert" ><span class="icon icon-white icon-menu">
  <svg role="img" id="close" class="is-hidden">
    <title>Close Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#close"></use>
  </svg>
  <svg role="img" id="open">
    <title>Open Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#menu"></use>
  </svg>
</span></a>
  </div>
     <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

  
  <div id="mobile-menu">

    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://www.safaribooksonline.com/home/?utm_medium=content&amp;utm_source=oreilly.com&amp;utm_campaign=lgen&amp;utm_content=20170601+nav">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
         <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

    
  </div>

</header>





  <!-- Linked In -->
  <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
  
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<main aria-live="polite">
  <article class="article" itemscope itemtype="http://schema.org/Article">

              <header class="article-header">
        <div class="flag-follow " data-status="" id="">
      <div class="flag t-bkg--before bg-design--before flag--small">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  
  <span class="cta">
    <span class="icons">
      
      
    </span>
    <span class="messages">
      
      
    </span>
</span>
</div>

  
  

  

  <h1 class="title t-c" itemprop="headline">4 practical tactics for creating greener digital products and services</h1>

      <p class="dek" itemprop="alternativeHeadline">How to bring sustainability principles to the process of design.</p>
  

  <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/590bd-tim-frick" itemprop="name">Tim Frick</a></span>
</div> <time class="date">March 1, 2018</time>

</header>

      

      <section class="video-body" itemprop="articleBody">

                    <div class="video-player">
            <div class="responsive-video">

  

      <div id="kaltura-player"></div>
    <script>
    kWidget.embed({
      "targetId": "kaltura-player",
      "wid": "_1681692",
      "uiconf_id": 27351912,
      "flashvars": {
        "streamerType": "auto"
      },
      "cache_st": 1429921676,
      "entry_id": "0_yih9s3qb"
    });
    </script>
  

  

</div>

          </div>
          
          <div class="video-content article-body">
                          <aside data-type="note">
  <p>This is an excerpt from "Design for sustainability," a Design Conference session presentation by Tim Frick. <a href="https://www.safaribooksonline.com/library/view/oreilly-design-conference/9781491976180/video302861.html?utm_source=oreilly&amp;utm_medium=newsite&amp;utm_campaign=20180228_design_for_sustainability_video_excerpt_post_top_cta_full_video">Watch the full session on O'Reilly's learning platform</a>.</p>
</aside>

            

                          <p>In this video excerpt, Tim Frick explains why sustainable practices will be increasingly important as the internet continues its explosive growth, and how to make better design decisions on behalf of people and the planet.</p>

<p><a href="https://www.safaribooksonline.com/library/view/oreilly-design-conference/9781491976180/video302861.html?utm_source=oreilly&amp;utm_medium=newsite&amp;utm_campaign=20180228_design_for_sustainability_video_excerpt_post_text_body_cta_full_video">Watch the full video on O'Reilly's learning platform</a>.</p>

<p><strong>Related:</strong></p>

<ul>
  <li><a href="https://www.safaribooksonline.com/library/view/designing-for-sustainability/9781491935767/?utm_source=oreilly&amp;utm_medium=newsite&amp;utm_campaign=20180228_design_for_sustainability_video_excerpt_post_related_cta_designing_for_sustainability_book_link"><em>Designing for Sustainability</em></a>, by Tim Frick</li>
</ul>


            

            

                          <div class="image-credit">
  Article image:   The Goodson House: A Living Green Demonstration Building
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://www.flickr.com/photos/14405058@N08/4202003130">Ryan Somma on Flickr</a>).
        
        
      </span>
    
    
</div>
            

            

            <div class="video-meta"></div>

          </div>

          <div class="article-meta">

  <div class="article-share">
  <div class="article-share-text"> Share </div>
  <ol>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-via="oreillymedia" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
    <li>  <div class="fb-share-button" 
    data-href="https://www.oreilly.com/ideas/4-practical-tactics-for-creating-greener-digital-products-and-services" 
    data-layout="button_count">
  </div></li>
    <li><script type="IN/Share" data-url="https://www.oreilly.com/ideas/4-practical-tactics-for-creating-greener-digital-products-and-services" data-counter="right"></script></li>
  </ol>
  <hr>
</div>

  

      <article class="block block-common with-img person with-link">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/people/590bd-tim-frick"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x360/tim-frick-4be357e67a65359ceb8556af1a30de24.jpg" alt="tim-frick" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x360/tim-frick-4be357e67a65359ceb8556af1a30de24.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x720/tim-frick-4be357e67a65359ceb8556af1a30de24.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x1440/tim-frick-4be357e67a65359ceb8556af1a30de24.jpg 1440w"  class=""/></a>
    
    
  </div>
  

  

  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/people/590bd-tim-frick">Tim Frick</a>
    
    
    </h2>
    

    
          <p class="dek">Tim Frick is Founder of Mightybytes, a certified Illinois B Corp that builds creative digital products for conscious companies. Mightybytes is committed to solving social and environmental problems with its work and is a leader in sustainable Web design.
Tim is also the author of four books on media and marketing, including Designing for Sustainability: A Guide to Building Greener Digital Products and Services to be released in summer 2016 by O'Reilly Media. He has also written two editions of Return on Engagement: Content Strategy and Web De...</p>

    
          <a class="btn btn--xsmall" style="float: right;" href="/people/590bd-tim-frick">more</a>
    
  </div>
</article>

  

</div>


      </section>

      <hr class="t-bkg section-divider" />


      <aside class="article-related">
      <section class="block-rows columns-4 ">

    

    <section class="block-group">
                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
          <div class="feature">
        <span class="name">Video</span>
        <span class="icon icon-play t-fill">
  <svg role="img">
    <title>play</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#play"></use>
  </svg>
</span>
      </div>
    
    </div>
        <a href="/ideas/making-great-hires-in-your-design-organization"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/2956721498_7762a90bed_o_crop-f008c6f0288cd62cef7ebb47a0dd7a25.jpg" alt="Tufts rowing team" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/2956721498_7762a90bed_o_crop-f008c6f0288cd62cef7ebb47a0dd7a25.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/2956721498_7762a90bed_o_crop-f008c6f0288cd62cef7ebb47a0dd7a25.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/2956721498_7762a90bed_o_crop-f008c6f0288cd62cef7ebb47a0dd7a25.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/making-great-hires-in-your-design-organization">Making great hires in your design organization</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/5f50f-aarron-walter" itemprop="name">Aarron Walter</a></span><span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/b45ae-kristin-skinner" itemprop="name">Kristin Skinner</a></span><span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/04790-alastair-simpson" itemprop="name">Alastair Simpson</a></span><span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/1c1db-jenny-mullins" itemprop="name">Jenny Mullins</a></span>
</div>
    
          <p class="dek">How to help your team succeed and develop a stronger design practice.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/information-architecture-4th-edition-contest"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg" alt="Street poetry" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/information-architecture-4th-edition-contest">&#34;Information Architecture&#34;: 4th edition contest</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/cef5c-mary-treseler" itemprop="name">Mary Treseler</a></span>
</div>
    
          <p class="dek">Enter to win a complimentary pass to the O’Reilly Design Conference</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/design-context-for-the-bot-revolution"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/egg-hammer-threaten-violence-40721_crop-5f4d77a83d6f1514a39e384d654cee20.jpg" alt="Mallet." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/egg-hammer-threaten-violence-40721_crop-5f4d77a83d6f1514a39e384d654cee20.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/egg-hammer-threaten-violence-40721_crop-5f4d77a83d6f1514a39e384d654cee20.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/egg-hammer-threaten-violence-40721_crop-5f4d77a83d6f1514a39e384d654cee20.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/design-context-for-the-bot-revolution">Design context for the bot revolution</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/cc662-amir-shevat" itemprop="name">Amir Shevat</a></span>
</div>
    
          <p class="dek">Designers will need to explore use cases&mdash;bots are a great hammer, but not everything is a nail.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
          <div class="feature">
        <span class="name">Video</span>
        <span class="icon icon-play t-fill">
  <svg role="img">
    <title>play</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#play"></use>
  </svg>
</span>
      </div>
    
    </div>
        <a href="/ideas/how-to-identify-metrics-to-assess-product-performance"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/chemistry-161575_crop-78a90adb6ba3b5a298f70beb48eb8181.jpg" alt="Distill" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/chemistry-161575_crop-78a90adb6ba3b5a298f70beb48eb8181.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/chemistry-161575_crop-78a90adb6ba3b5a298f70beb48eb8181.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/chemistry-161575_crop-78a90adb6ba3b5a298f70beb48eb8181.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/how-to-identify-metrics-to-assess-product-performance">How to identify metrics to assess product performance</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/be1f8-matthew-edgar" itemprop="name">Matthew Edgar</a></span>
</div>
    
          <p class="dek">Common pitfalls, and an approach to narrow down the most meaningful metrics.</p>

    
    
  </div>
</article>

      
  	</section>
    

</section>
  
</aside>

  </article>
</main>






  <footer role="contentinfo">
  <div class="footer-inner">

    <div class="about-us">
      <h3 class="title">About Us</h3>
      <ul>
        <li><a href="http://oreilly.com/about/">Our Company</a></li>
        <li><a href="http://oreilly.com/work-with-us.html">Teach/Speak/Write</a></li>
        <li><a href="http://oreilly.com/careers/">Careers</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Customer Service</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Contact Us</a></li>
      </ul>
    </div>
    <div class="site-map">
      <h3 class="title">Site Map</h3>
      <ul>
        <li><a href="/ideas">Ideas</a></li>
        <li><a href="/learning">Learning</a></li>
        <li><a href="/topics">Topics</a></li>
        <li><a href="/all">All</a></li>
      </ul>
    </div>
    <div class="social">
      <ul>
        <li><a   class="icon-link " href="http://fb.co/OReilly"><span class="icon icon-facebook t-fill icon--white icon--large">
  <svg role="img">
    <title>facebook</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#facebook"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="http://twitter.com/oreillymedia"><span class="icon icon-twitter t-fill icon--white icon--large">
  <svg role="img">
    <title>twitter</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#twitter"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.youtube.com/user/OreillyMedia"><span class="icon icon-youtube-large t-fill icon--white icon--large">
  <svg role="img">
    <title>youtube-large</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#youtube-large"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://plus.google.com/+oreillymedia"><span class="icon icon-google t-fill icon--white icon--large">
  <svg role="img">
    <title>google</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#google"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.linkedin.com/company/oreilly-media"><span class="icon icon-linkedin t-fill icon--white icon--large">
  <svg role="img">
    <title>linkedin</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#linkedin"></use>
  </svg>
</span></a>
</li>
      </ul>
    </div>
  </div>
  <div class="legal">
	  <a href="/" class="logo logo-block t-bkg logo--medium">
<svg>
   <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
</svg>
</a>
  	<p class="copyright">&copy; 2018 O'Reilly Media, Inc. All trademarks and registered trademarks appearing on oreilly.com are the property of their respective owners.</p><br>
  <a class="t-c" href="http://oreilly.com/terms/">Terms of Service</a>  <span class="bullet">&bull;</span>	<a class="t-c" href="http://oreilly.com/privacy.html">Privacy Policy</a> <span class="bullet">&bull;</span> <a class="t-c" href="http://www.oreilly.com/about/editorial_independence.html">Editorial Independence</a>
	</div>
	<figure class="animal"><img src="https://d3ebicv0uqgr7t.cloudfront.net/images/tarsier.png" class="animal-img" alt="Animal"></figure>
</footer>



  
  

    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P4V6Z"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  

  
</body>
</html>
