<!DOCTYPE html>
<html lang="en">
<head>
  <title>A tale of two cafeterias: Focus on the line of business - O&#39;Reilly Media</title>

  <!-- Meta -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta property="twitter:card" content="summary_large_image" />
      <meta property="twitter:site" content="@OReillyMedia" />
      <meta property="twitter:title" content="A tale of two cafeterias: Focus on the line of business" />
      <meta property="twitter:description" content="Tanvi Singh asks: Do long-standing, non-Internet companies have the evidence-driven culture and platforms needed to get benefits from big data tools?" />
      <meta property="description:site" content="Tanvi Singh asks: Do long-standing, non-Internet companies have the evidence-driven culture and platforms needed to get benefits from big data tools?" />
      <meta property="twitter:url" content="https://www.oreilly.com/ideas/a-tale-of-two-cafeterias-focus-on-the-line-of-business" />
      <meta property="fb:pages" content="15137500430" />
      <meta property="og:type" content="article" />
      <meta property="og:site_name" content="O&#39;Reilly Media" />
      <meta property="og:title" content="A tale of two cafeterias: Focus on the line of business" />
      <meta property="og:description" content="Tanvi Singh asks: Do long-standing, non-Internet companies have the evidence-driven culture and platforms needed to get benefits from big data tools?" />
      <meta property="og:url" content="https://www.oreilly.com/ideas/a-tale-of-two-cafeterias-focus-on-the-line-of-business" />
      <meta property="article:published_time" content="2017-09-28T20:00:00Z" />
      <meta property="article:author" content="Tanvi Singh" />
      <meta name="description" content="Tanvi Singh asks: Do long-standing, non-Internet companies have the evidence-driven culture and platforms needed to get benefits from big data tools?" />
      <meta name="author" content="Tanvi Singh" />
      <meta name="date" content="2017-09-28" />
      <meta property="og:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/lines-982141_1920_crop-4fcf7c8cbb72c27835e4829ef3096458.jpg" />
      <meta property="twitter:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/lines-982141_1920_crop-4fcf7c8cbb72c27835e4829ef3096458.jpg" />
      <meta name="thumbnail" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/lines-982141_1920_crop-4fcf7c8cbb72c27835e4829ef3096458.jpg" />
      <meta name="graphic_medium" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/lines-982141_1920_crop-4fcf7c8cbb72c27835e4829ef3096458.jpg" />
      <meta name="oreilly:topic" content="Data" />
      <meta name="oreilly:keywords" content="data,business" />
  
  

  <!-- Assets -->
  <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-bb2079ffdc.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-87c8821c05.css">
    
  
  <!-- Extra Assets -->
  
  
  


  <!-- Start Adobe Digital Tag Manager Header-->
  <script type="text/javascript">
    dataLayer = [];
  </script>

    <script src="//assets.adobedtm.com/cdb881fdfcc417bad9035bdbc61f4a2b2135b110/satelliteLib-2d3d7e7aff56a08b02334ccd859df32171807210.js"></script>
  

  <!-- End Adobe Digital Tag Manager Header-->

  <script type="text/javascript">
    // init app.events for all communication
    app.events = new orm.Events();

    var tempData = {"content_type":"video","flag":{"flag-slug":"data","flag-title":"Data","flag-url":"/topics/data","parent-topic-slug":"data"},"gateway_api_url":"https://gateway.oreilly.com","icons-svg":"/assets/icons-8812ab3f83.svg","post_info":{"byline":{"authors":[{"first-name":"Tanvi","last-name":"Singh","url":"/people/6da73-tanvi-singh"}],"content-type":"Video"},"title":"A tale of two cafeterias: Focus on the line of business"},"post_slug":"a-tale-of-two-cafeterias-focus-on-the-line-of-business","production":true,"segment_write":"c1bqZBPpSt05Stv3bKthxtFmC2etfgEK"};

    var kalturaVideoId = "";
    var kalturaAccount = "";
    var kalturaPlayer = "";

    // This should be genetated on the API directly.
    tempData.allTopics = [{"flag-title":"Money","flag-slug":"money"},{"flag-title":"Internet of Things","flag-slug":"internet-of-things","parent-topic-slug":"data"},{"flag-title":"Open Source","flag-slug":"open-source","parent-topic-slug":"software-engineering"},{"flag-title":"Data marketplace","flag-slug":"data-marketplace","parent-topic-slug":"data"},{"flag-title":"Cognitive augmentation","flag-slug":"cognitive-augmentation","parent-topic-slug":"data"},{"flag-title":"Software Architecture","flag-slug":"software-architecture","parent-topic-slug":"software-engineering"},{"flag-title":"Economy","flag-slug":"economy"},{"flag-title":"Data science","flag-slug":"data-science","parent-topic-slug":"data"},{"flag-title":"Design and Business","flag-slug":"design-and-business","parent-topic-slug":"design"},{"flag-title":"Data perils","flag-slug":"data-perils","parent-topic-slug":"data"},{"flag-title":"Data design","flag-slug":"data-design","parent-topic-slug":"data"},{"flag-title":"Data","flag-slug":"data"},{"flag-title":"Data culture","flag-slug":"data-culture","parent-topic-slug":"data"},{"flag-title":"Software Engineering","flag-slug":"software-engineering"},{"flag-title":"Data Tools","flag-slug":"data-tools","parent-topic-slug":"data"},{"flag-title":"Design","flag-slug":"design"},{"flag-title":"Artificial intelligence","flag-slug":"artificial-intelligence","parent-topic-slug":"data"}];

    // Add metrics, using a different write key for dev than for prod
    injectSegment(tempData.segment_write)

    $(function() {
      app.metrics = new orm.Metrics();
      app.metrics.pageView();

      app.pageInit(tempData);

      // load data into events so it dispatched 'data:loaded'
      app.events.addData(tempData);
    })
  </script>

  <!-- Start Visual Website Optimizer Asynchronous Code -->
  <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=244658,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
  // DO NOT EDIT BELOW THIS LINE
  f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
  </script>
  <!-- End Visual Website Optimizer Asynchronous Code -->

</head>
<body class="body t-data" data-section="ideas" >
  <div class="flashes"></div>
    <header id="page-header">
  <div id="header-bar" class="t-bkg">
    <h1 class="logo t-bkg" >
  <a href="/" class=" logo-white ">
  <svg role="heading" aria-label="O'Reilly">
    <title>O'Reilly</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
  </svg>
  </a>
</h1>
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://www.safaribooksonline.com/home/?utm_medium=content&amp;utm_source=oreilly.com&amp;utm_campaign=lgen&amp;utm_content=20170601+nav">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>


    <div class="right invert">
      <div id="search" class="hide">
        <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
      </div>
      <div id="user">
        <!-- <a href="#feedback"  class="t-c--d feedback" id="feedback">Feedback</a> -->
        <a class="t-c--d login" id="log-in-loading">Loading...</a>
        <a href="?log-in" class="t-c--d login" id="log-in">Log in</a>
        <a href="?log-out" class="t-c--d capture_end_session login" id="log-out">Log out</a>
        <a href="/user/preferences"  class="t-c--d login" id="preferences"><span class="icon icon-configure icon--small t-fill ">
  <svg role="img">
    <title>configure</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#configure"></use>
  </svg>
</span></a>
      </div>
    </div>
    <a id="menu-toggle" class="invert" ><span class="icon icon-white icon-menu">
  <svg role="img" id="close" class="is-hidden">
    <title>Close Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#close"></use>
  </svg>
  <svg role="img" id="open">
    <title>Open Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#menu"></use>
  </svg>
</span></a>
  </div>
     <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

  
  <div id="mobile-menu">

    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://www.safaribooksonline.com/home/?utm_medium=content&amp;utm_source=oreilly.com&amp;utm_campaign=lgen&amp;utm_content=20170601+nav">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
         <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

    
  </div>

</header>





  <!-- Linked In -->
  <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
  
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<main aria-live="polite">
  <article class="article" itemscope itemtype="http://schema.org/Article">

              <header class="article-header">
        <div class="flag-follow " data-status="" id="">
      <div class="flag t-bkg--before bg-data--before flag--small">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
  
  <span class="cta">
    <span class="icons">
      
      
    </span>
    <span class="messages">
      
      
    </span>
</span>
</div>

  
  

  

  <h1 class="title t-c" itemprop="headline">A tale of two cafeterias: Focus on the line of business</h1>

      <p class="dek" itemprop="alternativeHeadline">Tanvi Singh asks: Do long-standing, non-Internet companies have the evidence-driven culture and platforms needed to get benefits from big data tools?</p>
  

  <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/6da73-tanvi-singh" itemprop="name">Tanvi Singh</a></span>
</div> <time class="date">September 28, 2017</time>

</header>

      

      <section class="video-body" itemprop="articleBody">

                    <div class="video-player">
            <div class="responsive-video">

    <iframe src="https://www.youtube.com/embed/XbcHfvhykwo?rel=0&amp;autohide=1&amp;controls=1&amp;showinfo=0&amp;modestbranding=1" frameborder="0" allowfullscreen></iframe>
  

  

  

</div>

          </div>
          
          <div class="video-content article-body">
            
                          <p>This is a keynote highlight from the Strata Data Conference in New York 2017. <a href="https://www.safaribooksonline.com/library/view/strata-data-conference/9781491976326/video314194.html?utm_source=oreilly&utm_medium=newsite&utm_campaign=strata-ny-17-keynote-highlight-a-tale-of-two-cafeterias-focus-on-the-line-of-business">Watch the full version of this keynote on Safari</a>.</p>

<p>You can also <a href="https://www.oreilly.com/ideas/highlights-from-strata-ny-2017">see other highlights from the event</a>.</p>

            
          </div>

          <div class="article-share">
  <div class="article-share-text"> Share </div>
  <ol>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-via="oreillymedia" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
    <li>  <div class="fb-share-button" 
    data-href="https://www.oreilly.com/ideas/a-tale-of-two-cafeterias-focus-on-the-line-of-business" 
    data-layout="button_count">
  </div></li>
    <li><script type="IN/Share" data-url="https://www.oreilly.com/ideas/a-tale-of-two-cafeterias-focus-on-the-line-of-business" data-counter="right"></script></li>
  </ol>
  <hr>
</div>

                      <div class="image-credit">
  Article image: Rays
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://pixabay.com/en/lines-rays-background-light-982141/">Pixabay</a>).
        
        
      </span>
    
    
</div>
          

          

          <div class="video-meta">
            
          </div>
        </div>

      </section>

      <hr class="t-bkg section-divider" />


      <aside class="article-related">
      <section class="block-rows columns-4 ">

    

    <section class="block-group">
                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/oil-gas-data"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/oilanddatacover-2e49a7313855c5bec0c3b88bc3dc7b30.jpg" alt="Lights on a board" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/oilanddatacover-2e49a7313855c5bec0c3b88bc3dc7b30.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/oilanddatacover-2e49a7313855c5bec0c3b88bc3dc7b30.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/oilanddatacover-2e49a7313855c5bec0c3b88bc3dc7b30.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-data--before">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/oil-gas-data">Oil, Gas, and Data</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/a2808-daniel-cowles" itemprop="name">Daniel Cowles</a></span>
</div>
    
          <p class="dek">High-performance data tools in the production of industrial power</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/drivetrain-approach-data-products"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/engine-diagram-crop-56be711a9462f4f1d033b37e83e96730.jpg" alt="Side lever engine" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/engine-diagram-crop-56be711a9462f4f1d033b37e83e96730.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/engine-diagram-crop-56be711a9462f4f1d033b37e83e96730.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/engine-diagram-crop-56be711a9462f4f1d033b37e83e96730.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-data--before">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/drivetrain-approach-data-products">Designing great data products</a>
    
    
    </h2>
    

    
          <p class="dek">The Drivetrain Approach: A four-step process for building data products.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
          <div class="feature">
        <span class="name">Video</span>
        <span class="icon icon-play t-fill">
  <svg role="img">
    <title>play</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#play"></use>
  </svg>
</span>
      </div>
    
    </div>
        <a href="/ideas/the-next-10-years-of-apache-hadoop-strata-hadoop-world-london-2016"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/railway-tracks-crop-69dd20551425b69f163fcff2bb6aaef8.jpg" alt="Railway tracks" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/railway-tracks-crop-69dd20551425b69f163fcff2bb6aaef8.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/railway-tracks-crop-69dd20551425b69f163fcff2bb6aaef8.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/railway-tracks-crop-69dd20551425b69f163fcff2bb6aaef8.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-data--before">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/the-next-10-years-of-apache-hadoop-strata-hadoop-world-london-2016">The next 10 years of Apache Hadoop</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/f81f6-doug-cutting" itemprop="name">Doug Cutting</a></span><span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/6304e-tom-white" itemprop="name">Tom White</a></span><span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/4e7ad-ben-lorica" itemprop="name">Ben Lorica</a></span>
</div>
    
          <p class="dek">Doug Cutting, Tom White, and Ben Lorica explore Hadoop's role over the coming decade.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/data-emerging-trends-and-technologies"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/rope-1b7ddac4d0989f8c567dbde38631c643.jpg" alt="Rope" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/rope-1b7ddac4d0989f8c567dbde38631c643.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/rope-1b7ddac4d0989f8c567dbde38631c643.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/rope-1b7ddac4d0989f8c567dbde38631c643.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-data--before">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/data-emerging-trends-and-technologies"> Data: Emerging Trends and Technologies</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/60b49-alistair-croll" itemprop="name">Alistair Croll</a></span>
</div>
    
          <p class="dek">How sensors, fast networks, AI, and distributed computing are affecting the data landscape</p>

    
    
  </div>
</article>

      
  	</section>
    

</section>
  
</aside>

  </article>
</main>






  <footer role="contentinfo">
  <div class="footer-inner">

    <div class="about-us">
      <h3 class="title">About Us</h3>
      <ul>
        <li><a href="http://oreilly.com/about/">Our Company</a></li>
        <li><a href="http://oreilly.com/work-with-us.html">Teach/Speak/Write</a></li>
        <li><a href="http://oreilly.com/careers/">Careers</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Customer Service</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Contact Us</a></li>
      </ul>
    </div>
    <div class="site-map">
      <h3 class="title">Site Map</h3>
      <ul>
        <li><a href="/ideas">Ideas</a></li>
        <li><a href="/learning">Learning</a></li>
        <li><a href="/topics">Topics</a></li>
        <li><a href="/all">All</a></li>
      </ul>
    </div>
    <div class="social">
      <ul>
        <li><a   class="icon-link " href="http://fb.co/OReilly"><span class="icon icon-facebook t-fill icon--white icon--large">
  <svg role="img">
    <title>facebook</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#facebook"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="http://twitter.com/oreillymedia"><span class="icon icon-twitter t-fill icon--white icon--large">
  <svg role="img">
    <title>twitter</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#twitter"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.youtube.com/user/OreillyMedia"><span class="icon icon-youtube-large t-fill icon--white icon--large">
  <svg role="img">
    <title>youtube-large</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#youtube-large"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://plus.google.com/+oreillymedia"><span class="icon icon-google t-fill icon--white icon--large">
  <svg role="img">
    <title>google</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#google"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.linkedin.com/company/oreilly-media"><span class="icon icon-linkedin t-fill icon--white icon--large">
  <svg role="img">
    <title>linkedin</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#linkedin"></use>
  </svg>
</span></a>
</li>
      </ul>
    </div>
  </div>
  <div class="legal">
	  <a href="/" class="logo logo-block t-bkg logo--medium">
<svg>
   <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
</svg>
</a>
  	<p class="copyright">&copy; 2017 O'Reilly Media, Inc. All trademarks and registered trademarks appearing on oreilly.com are the property of their respective owners.</p><br>
  <a class="t-c" href="http://oreilly.com/terms/">Terms of Service</a>  <span class="bullet">&bull;</span>	<a class="t-c" href="http://oreilly.com/privacy.html">Privacy Policy</a> <span class="bullet">&bull;</span> <a class="t-c" href="http://www.oreilly.com/about/editorial_independence.html">Editorial Independence</a>
	</div>
	<figure class="animal"><img src="https://d3ebicv0uqgr7t.cloudfront.net/images/tarsier.png" class="animal-img" alt="Animal"></figure>
</footer>



  
  
    <!-- Start Adobe Digital Tag Manager -->
  <script type="text/javascript">_satellite && _satellite.pageBottom();</script>
  <!-- End Adobe Digital Tag Manager -->
  
</body>
</html>
