<!DOCTYPE html>
<html lang="en">
<head>
  <title>Join the battle for the internet - O&#39;Reilly Media</title>

  <!-- Meta -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta property="twitter:card" content="summary_large_image" />
      <meta property="twitter:site" content="@OReillyMedia" />
      <meta property="twitter:title" content="Join the battle for the internet" />
      <meta property="twitter:description" content="It&#39;s time to rally in defense of the internet again." />
      <meta property="description:site" content="It&#39;s time to rally in defense of the internet again." />
      <meta property="twitter:url" content="https://www.oreilly.com/ideas/join-the-battle-for-the-internet" />
      <meta property="og:type" content="article" />
      <meta property="og:site_name" content="O&#39;Reilly Media" />
      <meta property="og:title" content="Join the battle for the internet" />
      <meta property="og:description" content="It&#39;s time to rally in defense of the internet again." />
      <meta property="og:url" content="https://www.oreilly.com/ideas/join-the-battle-for-the-internet" />
      <meta property="article:published_time" content="2017-07-12T04:01:00Z" />
      <meta property="article:author" content="Mike Loukides" />
      <meta name="description" content="It&#39;s time to rally in defense of the internet again." />
      <meta name="author" content="Mike Loukides" />
      <meta name="date" content="2017-07-12" />
      <meta property="og:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg" />
      <meta property="twitter:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg" />
      <meta name="thumbnail" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg" />
      <meta name="graphic_medium" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg" />
      <meta name="oreilly:topic" content="Emerging Tech" />
      <meta name="oreilly:keywords" content="Battle for the Net,internet,net neutrality,network neutrality" />
  
  

  <!-- Assets -->
  <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-a675221d95.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-7fbee17137.css">
    
  
  <!-- Extra Assets -->
  
  
  


  <!-- Start Adobe Digital Tag Manager Header-->
  <script type="text/javascript">
    dataLayer = [];
  </script>

    <script src="//assets.adobedtm.com/cdb881fdfcc417bad9035bdbc61f4a2b2135b110/satelliteLib-2d3d7e7aff56a08b02334ccd859df32171807210.js"></script>
  

  <!-- End Adobe Digital Tag Manager Header-->

  <script type="text/javascript">
    // init app.events for all communication
    app.events = new orm.Events();

    var tempData = {"content_type":"text","flag":{"flag-slug":"emerging-tech","flag-title":"Emerging Tech","flag-url":"/topics/emerging-tech","parent-topic-slug":"emerging-tech"},"gateway_api_url":"https://gateway.oreilly.com","icons-svg":"/assets/icons-8812ab3f83.svg","post_info":{"byline":{"authors":[{"first-name":"Mike","last-name":"Loukides","url":"/people/1b7da-mike-loukides"}]},"excerpt":"\u003cp\u003eOn July 12, O'Reilly Media joins the \u003ca href=\"https://www.battleforthenet.com/\"\u003eBattle for the Net\u003c/a\u003e in defense of network neutrality, one of the fundamental principles of the internet. Network neutrality prevents internet providers such as Comcast and Verizon from playing favorites: for example, from slowing down Netflix because they offer a competing video service. They're required to treat all traffic equally.\u003c/p\u003e\r\n\u003cp\u003eWe encourage everyone to tell their representatives in Congress, and the FCC, how important this is. We expect the FCC's server to be overwhelmed by the response, as it has been in the past. A more reliable way to submit your comment is to use the \u003ca href=\"https://www.battleforthenet.com/\"\u003eBattle for the Net\u003c/a\u003e site, which will log your comments and ensure they are submitted. The deadline for comments is July 17, 2017.\u003c/p\u003e\r\n\u003cp\u003eThis isn't the first time the internet has faced a challenge. We took on the repressive \u003ca href=\"https://en.wikipedia.org/wiki/Protests_against_SOPA_and_PIPA\"\u003e\"Stop Online Piracy Act\" (SOPA)\u003c/a\u003e in 2012 and won. We defended network neutrality in 2014 with the \u003ca href=\"https://en.wikipedia.org/wiki/Internet_Slowdown_Day\"\u003eInternet Slowdown Day\u003c/a\u003e and won. It's time to rally in defense of the internet again.\u003c/p\u003e\r\n","title":"Join the battle for the internet"},"post_slug":"join-the-battle-for-the-internet","production":true,"segment_write":"c1bqZBPpSt05Stv3bKthxtFmC2etfgEK"};

    var kalturaVideoId = "";
    var kalturaAccount = "";
    var kalturaPlayer = "";

    // This should be genetated on the API directly.
    tempData.allTopics = [{"flag-title":"Money","flag-slug":"money"},{"flag-title":"Internet of Things","flag-slug":"internet-of-things","parent-topic-slug":"data"},{"flag-title":"Open Source","flag-slug":"open-source","parent-topic-slug":"software-engineering"},{"flag-title":"Data marketplace","flag-slug":"data-marketplace","parent-topic-slug":"data"},{"flag-title":"Cognitive augmentation","flag-slug":"cognitive-augmentation","parent-topic-slug":"data"},{"flag-title":"Software Architecture","flag-slug":"software-architecture","parent-topic-slug":"software-engineering"},{"flag-title":"Economy","flag-slug":"economy"},{"flag-title":"Data science","flag-slug":"data-science","parent-topic-slug":"data"},{"flag-title":"Design and Business","flag-slug":"design-and-business","parent-topic-slug":"design"},{"flag-title":"Data perils","flag-slug":"data-perils","parent-topic-slug":"data"},{"flag-title":"Data design","flag-slug":"data-design","parent-topic-slug":"data"},{"flag-title":"Data","flag-slug":"data"},{"flag-title":"Data culture","flag-slug":"data-culture","parent-topic-slug":"data"},{"flag-title":"Software Engineering","flag-slug":"software-engineering"},{"flag-title":"Data Tools","flag-slug":"data-tools","parent-topic-slug":"data"},{"flag-title":"Design","flag-slug":"design"},{"flag-title":"Artificial intelligence","flag-slug":"artificial-intelligence","parent-topic-slug":"data"}];

    // Add metrics, using a different write key for dev than for prod
    injectSegment(tempData.segment_write)

    $(function() {
      app.metrics = new orm.Metrics();
      app.metrics.pageView();

      app.pageInit(tempData);

      // load data into events so it dispatched 'data:loaded'
      app.events.addData(tempData);
    })
  </script>

  <!-- Start Visual Website Optimizer Asynchronous Code -->
  <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=244658,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
  // DO NOT EDIT BELOW THIS LINE
  f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
  </script>
  <!-- End Visual Website Optimizer Asynchronous Code -->

</head>
<body class="body t-emerging-tech" data-section="ideas" >
  <div class="flashes"></div>
    <header id="page-header">
  <div id="header-bar" class="t-bkg">
    <h1 class="logo t-bkg" >
  <a href="/" class=" logo-white ">
  <svg role="heading" aria-label="O'Reilly">
    <title>O'Reilly</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
  </svg>
  </a>
</h1>
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://www.safaribooksonline.com/home/?utm_medium=content&amp;utm_source=oreilly.com&amp;utm_campaign=lgen&amp;utm_content=20170601+nav">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    
    
    <div class="right invert">
      <div id="search" class="hide">
        <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
      </div>
      <div id="user">
        <a href="#feedback"  class="t-c--d feedback" id="feedback">Feedback</a>
        <a class="t-c--d login" id="log-in-loading">Loading...</a>
        <a href="?log-in" class="t-c--d login" id="log-in">Log in</a>
        <a href="?log-out" class="t-c--d capture_end_session login" id="log-out">Log out</a>
        <a href="/user/preferences"  class="t-c--d login" id="preferences"><span class="icon icon-configure icon--small t-fill ">
  <svg role="img">
    <title>configure</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#configure"></use>
  </svg>
</span></a>
      </div>
    </div>
    <a id="menu-toggle" class="invert" ><span class="icon icon-white icon-menu">
  <svg role="img" id="close" class="is-hidden">
    <title>Close Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#close"></use>
  </svg>
  <svg role="img" id="open">
    <title>Open Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#menu"></use>
  </svg>
</span></a>
  </div>
     <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

  
  <div id="mobile-menu">
    
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://www.safaribooksonline.com/home/?utm_medium=content&amp;utm_source=oreilly.com&amp;utm_campaign=lgen&amp;utm_content=20170601+nav">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
         <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

    
  </div>

</header>


  <!-- Linked In -->
  <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
  
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<main aria-live="polite">
  <article class="article" itemscope itemtype="http://schema.org/Article">
              <header class="article-header">
        <div class="flag-follow " data-status="" id="">
      <div class="flag t-bkg--before bg-emerging-tech--before flag--small">
  
            <a href="/topics/emerging-tech" >Emerging Tech</a>
    
    
  
</div>
  
  <span class="cta">
    <span class="icons">
      
      
    </span>
    <span class="messages">
      
      
    </span>
</span>
</div>

  
  

  

  <h1 class="title t-c" itemprop="headline">Join the battle for the internet</h1>

      <p class="dek" itemprop="alternativeHeadline">It's time to rally in defense of the internet again.</p>
  

  <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/1b7da-mike-loukides" itemprop="name">Mike Loukides</a></span>
</div> <time class="date">July 12, 2017</time>

</header>

      

      <div class="article-body" itemprop="articleBody">
        
                              <figure class="article-image right">
  <img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg" alt="Join the fight for net neutrality." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/fight-for-net-neutrality_header_1200x509-246f19df22062cf23830b08b3d99e189.jpg 1440w" sizes="(min-width: 1390px) 420px, (min-width: 600px) 45vw, 100vw" class=""/>
  <figcaption>Join the fight for net neutrality.
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://www.battleforthenet.com/">Battle for the Net</a>).
        
        
      </span>
    
    
  <figcaption>
</figure>
          
          
        

        

        <p>On July 12, O'Reilly Media joins the <a href="https://www.battleforthenet.com/">Battle for the Net</a> in defense of network neutrality, one of the fundamental principles of the internet. Network neutrality prevents internet providers such as Comcast and Verizon from playing favorites: for example, from slowing down Netflix because they offer a competing video service. They're required to treat all traffic equally.</p>
<p>We encourage everyone to tell their representatives in Congress, and the FCC, how important this is. We expect the FCC's server to be overwhelmed by the response, as it has been in the past. A more reliable way to submit your comment is to use the <a href="https://www.battleforthenet.com/">Battle for the Net</a> site, which will log your comments and ensure they are submitted. The deadline for comments is July 17, 2017.</p>
<p>This isn't the first time the internet has faced a challenge. We took on the repressive <a href="https://en.wikipedia.org/wiki/Protests_against_SOPA_and_PIPA">"Stop Online Piracy Act" (SOPA)</a> in 2012 and won. We defended network neutrality in 2014 with the <a href="https://en.wikipedia.org/wiki/Internet_Slowdown_Day">Internet Slowdown Day</a> and won. It's time to rally in defense of the internet again.</p>

        
        
                  
        

                      <div class="image-credit">
  Article image: Join the fight for net neutrality.
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://www.battleforthenet.com/">Battle for the Net</a>).
        
        
      </span>
    
    
</div>
          

          

        </div>
      </div>

        <div class="article-meta">

  <div class="article-share">
  <div class="article-share-text"> Share </div>
  <ol>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-via="oreillymedia" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
    <li>  <div class="fb-share-button" 
    data-href="https://www.oreilly.com/ideas/join-the-battle-for-the-internet" 
    data-layout="button_count">
  </div></li>
    <li><script type="IN/Share" data-url="https://www.oreilly.com/ideas/join-the-battle-for-the-internet" data-counter="right"></script></li>
  </ol>
  <hr>
</div>

  

      <article class="block block-common with-img person with-link">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/people/1b7da-mike-loukides"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x360/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg" alt="Mike Loukides" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x360/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x720/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x1440/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg 1440w"  class=""/></a>
    
    
  </div>
  

  

  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/people/1b7da-mike-loukides">Mike Loukides</a>
    
    
    </h2>
    

    
          <p class="dek">Mike Loukides is Vice President of Content Strategy for O'Reilly Media, Inc. He's edited many highly regarded books on technical subjects that don't involve Windows programming. He's particularly interested in programming languages, Unix and what passes for Unix these days, and system and network administration. Mike is the author of System Performance Tuning and a coauthor of Unix Power Tools. Most recently, he's been fooling around with data and data analysis, languages like R, Mathematica, and Octave, and thinking about how to make books soc...</p>

    
          <a class="btn btn--xsmall" style="float: right;" href="/people/1b7da-mike-loukides">more</a>
    
  </div>
</article>

  

</div>


        <hr class="t-bkg section-divider" />


        <aside class="article-related">
      <section class="block-rows columns-4 ">

    

    <section class="block-group">
                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/homegrown-neuroscience"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/roacj-39ee43269af92e353509e0d54a6588d4.jpg" alt="RoboRoach" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/roacj-39ee43269af92e353509e0d54a6588d4.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/roacj-39ee43269af92e353509e0d54a6588d4.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/roacj-39ee43269af92e353509e0d54a6588d4.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-emerging-tech--before">
  
            <a href="/topics/emerging-tech" >Emerging Tech</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/homegrown-neuroscience">Homegrown neuroscience: Backyard Brains and the RoboRoach</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/02361-glen-martin" itemprop="name">Glen Martin</a></span>
</div>
    
          <p class="dek">Control roaches with your smartphone.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/p-values-not-quite-considered-harmful"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/louis_pasteur_experiment-608a4787a468b68a2d4f17e2c054f8ce.jpg" alt="Louis Pasteur performing an experiment." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/louis_pasteur_experiment-608a4787a468b68a2d4f17e2c054f8ce.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/louis_pasteur_experiment-608a4787a468b68a2d4f17e2c054f8ce.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/louis_pasteur_experiment-608a4787a468b68a2d4f17e2c054f8ce.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-emerging-tech--before">
  
            <a href="/topics/emerging-tech" >Emerging Tech</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/p-values-not-quite-considered-harmful">P-values not quite considered harmful</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/1b7da-mike-loukides" itemprop="name">Mike Loukides</a></span>
</div>
    
          <p class="dek">The crisis of reproducibility is an opportunity to get better at doing science.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/how-the-devops-revolution-informs-software-architecture"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/401px-palais_garnier_plan_of_the_roof_-_mead_1991_p104-ea567048dc5c2fabc2db59327b38ff1d.jpg" alt="Roof plan of the Paris Opera&#39;s Palais Garnier" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/401px-palais_garnier_plan_of_the_roof_-_mead_1991_p104-ea567048dc5c2fabc2db59327b38ff1d.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/401px-palais_garnier_plan_of_the_roof_-_mead_1991_p104-ea567048dc5c2fabc2db59327b38ff1d.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/401px-palais_garnier_plan_of_the_roof_-_mead_1991_p104-ea567048dc5c2fabc2db59327b38ff1d.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-emerging-tech--before">
  
            <a href="/topics/emerging-tech" >Emerging Tech</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/how-the-devops-revolution-informs-software-architecture">How the DevOps revolution informs software architecture</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/625ca-jenn-webb" itemprop="name">Jenn Webb</a></span>
</div>
    
          <p class="dek">The O'Reilly Radar Podcast: Neal Ford on the changing role of software architects and the rise of microservices.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/training-in-the-big-data-ecosystem"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/philo_mediev-6ed779967d666e0fef18b7009865e36c.jpg" alt="Cours de philosophie à Paris Grandes chroniques de France" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/philo_mediev-6ed779967d666e0fef18b7009865e36c.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/philo_mediev-6ed779967d666e0fef18b7009865e36c.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/philo_mediev-6ed779967d666e0fef18b7009865e36c.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-emerging-tech--before">
  
            <a href="/topics/emerging-tech" >Emerging Tech</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/training-in-the-big-data-ecosystem">Training in the big data ecosystem</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/625ca-jenn-webb" itemprop="name">Jenn Webb</a></span>
</div>
    
          <p class="dek">The O'Reilly Radar Podcast: Paco Nathan and Jesse Anderson on the evolution of the data training landscape.</p>

    
    
  </div>
</article>

      
  	</section>
    

</section>
  
</aside>

      </div>
    </div>
  </article>
</main>








  <footer role="contentinfo">
  <div class="footer-inner">

    <div class="about-us">
      <h3 class="title">About Us</h3>
      <ul>
        <li><a href="http://oreilly.com/about/">Our Company</a></li>
        <li><a href="http://oreilly.com/work-with-us.html">Teach/Speak/Write</a></li>
        <li><a href="http://oreilly.com/careers/">Careers</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Customer Service</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Contact Us</a></li>
      </ul>
    </div>
    <div class="site-map">
      <h3 class="title">Site Map</h3>
      <ul>
        <li><a href="/ideas">Ideas</a></li>
        <li><a href="/learning">Learning</a></li>
        <li><a href="/topics">Topics</a></li>
        <li><a href="/all">All</a></li>
      </ul>
    </div>
    <div class="social">
      <ul>
        <li><a   class="icon-link " href="http://fb.co/OReilly"><span class="icon icon-facebook t-fill icon--white icon--large">
  <svg role="img">
    <title>facebook</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#facebook"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="http://twitter.com/oreillymedia"><span class="icon icon-twitter t-fill icon--white icon--large">
  <svg role="img">
    <title>twitter</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#twitter"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.youtube.com/user/OreillyMedia"><span class="icon icon-youtube-large t-fill icon--white icon--large">
  <svg role="img">
    <title>youtube-large</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#youtube-large"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://plus.google.com/+oreillymedia"><span class="icon icon-google t-fill icon--white icon--large">
  <svg role="img">
    <title>google</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#google"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.linkedin.com/company/oreilly-media"><span class="icon icon-linkedin t-fill icon--white icon--large">
  <svg role="img">
    <title>linkedin</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#linkedin"></use>
  </svg>
</span></a>
</li>
      </ul>
    </div>
  </div>
  <div class="legal">
	  <a href="/" class="logo logo-block t-bkg logo--medium">
<svg>
   <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
</svg>
</a>
  	<p class="copyright">&copy; 2017 O'Reilly Media, Inc. All trademarks and registered trademarks appearing on oreilly.com are the property of their respective owners.</p><br>
  <a class="t-c" href="http://oreilly.com/terms/">Terms of Service</a>  <span class="bullet">&bull;</span>	<a class="t-c" href="http://oreilly.com/privacy.html">Privacy Policy</a> <span class="bullet">&bull;</span> <a class="t-c" href="http://www.oreilly.com/about/editorial_independence.html">Editorial Independence</a>
	</div>
	<figure class="animal"><img src="https://d3ebicv0uqgr7t.cloudfront.net/images/tarsier.png" class="animal-img" alt="Animal"></figure>
</footer>



  
  
    <!-- Start Adobe Digital Tag Manager -->
  <script type="text/javascript">_satellite && _satellite.pageBottom();</script>
  <!-- End Adobe Digital Tag Manager -->
  
</body>
</html>
