<!DOCTYPE html>
<html lang="en">
<head>
  <title>Tim Hwang on bots that cause chaos - O&#39;Reilly Media</title>

  <!-- Meta -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta property="twitter:card" content="summary_large_image" />
      <meta property="twitter:site" content="@OReillyMedia" />
      <meta property="twitter:title" content="Tim Hwang on bots that cause chaos" />
      <meta property="twitter:description" content="The O’Reilly Bots Podcast: Automating “psyops” with AI-driven bots." />
      <meta property="description:site" content="The O’Reilly Bots Podcast: Automating “psyops” with AI-driven bots." />
      <meta property="twitter:url" content="https://www.oreilly.com/ideas/tim-hwang-on-bots-that-cause-chaos" />
      <meta property="og:type" content="article" />
      <meta property="og:site_name" content="O&#39;Reilly Media" />
      <meta property="og:title" content="Tim Hwang on bots that cause chaos" />
      <meta property="og:description" content="The O’Reilly Bots Podcast: Automating “psyops” with AI-driven bots." />
      <meta property="og:url" content="https://www.oreilly.com/ideas/tim-hwang-on-bots-that-cause-chaos" />
      <meta property="article:published_time" content="2017-02-24T12:50:00Z" />
      <meta property="article:author" content="Jon Bruner" />
      <meta name="description" content="The O’Reilly Bots Podcast: Automating “psyops” with AI-driven bots." />
      <meta name="author" content="Jon Bruner" />
      <meta name="date" content="2017-02-24" />
      <meta property="og:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg" />
      <meta property="twitter:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg" />
      <meta name="thumbnail" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg" />
      <meta name="graphic_medium" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg" />
      <meta name="oreilly:topic" content="Bots Podcast" />
      <meta name="oreilly:keywords" content="bots,chatbots,AI,artificial intelligence,ai-driven bots" />
  
  

  <!-- Assets -->
  <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-687c2898c8.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-a9c244cd4f.css">
    
  
  <!-- Extra Assets -->
  
  
  

  <!-- Start Adobe Digital Tag Manager Header-->
  <script type="text/javascript">
    dataLayer = [];
  </script>
  <script src="//assets.adobedtm.com/cdb881fdfcc417bad9035bdbc61f4a2b2135b110/satelliteLib-2d3d7e7aff56a08b02334ccd859df32171807210-staging.js"></script>
  <!-- End Adobe Digital Tag Manager Header-->

  <!-- Omniture -->
  <script type="text/javascript">
    var s_account = "orglobal";
  </script>
  <script type="text/javascript" src="https://duu86o6n09pv.cloudfront.net/javascripts/omniture-1.js"></script>

  <script type="text/javascript">
    // init app.events for all communication
    app.events = new orm.Events();

    var tempData = {"content_type":"podcast","flag":{"flag-slug":"oreilly-bots-podcast","flag-title":"Bots Podcast","flag-url":"/topics/oreilly-bots-podcast","parent-topic-slug":"oreilly-bots-podcast"},"gateway_api_url":"https://gateway.oreilly.com","icons-svg":"/assets/icons-b21895638b.svg","post_info":{"byline":{"authors":[{"first-name":"Jon","last-name":"Bruner","url":"/people/b1d73-jon-bruner"}]},"excerpt":"\u003cp\u003eIn this episode of the \u003ca href=\"https://www.oreilly.com/topics/oreilly-bots-podcast\"\u003eO’Reilly Bots Podcast\u003c/a\u003e, I speak with \u003ca href=\"http://timhwang.org/\"\u003eTim Hwang\u003c/a\u003e, an affiliated researcher at the\u003ca href=\"https://www.oii.ox.ac.uk/\"\u003e Oxford Internet Institute\u003c/a\u003e, about AI-driven psyops bots and their capacity for social destabilization.\u003c/p\u003e","title":"Tim Hwang on bots that cause chaos"},"post_slug":"tim-hwang-on-bots-that-cause-chaos","production":true,"segment_write":"c1bqZBPpSt05Stv3bKthxtFmC2etfgEK"};

    var kalturaVideoId = "";
    var kalturaAccount = "";
    var kalturaPlayer = "";

    // This should be genetated on the API directly.
    tempData.allTopics = [{"flag-title":"Money","flag-slug":"money"},{"flag-title":"Internet of Things","flag-slug":"internet-of-things","parent-topic-slug":"data"},{"flag-title":"Open Source","flag-slug":"open-source","parent-topic-slug":"software-engineering"},{"flag-title":"Data marketplace","flag-slug":"data-marketplace","parent-topic-slug":"data"},{"flag-title":"Cognitive augmentation","flag-slug":"cognitive-augmentation","parent-topic-slug":"data"},{"flag-title":"Software Architecture","flag-slug":"software-architecture","parent-topic-slug":"software-engineering"},{"flag-title":"Economy","flag-slug":"economy"},{"flag-title":"Data science","flag-slug":"data-science","parent-topic-slug":"data"},{"flag-title":"Design and Business","flag-slug":"design-and-business","parent-topic-slug":"design"},{"flag-title":"Data perils","flag-slug":"data-perils","parent-topic-slug":"data"},{"flag-title":"Data design","flag-slug":"data-design","parent-topic-slug":"data"},{"flag-title":"Data","flag-slug":"data"},{"flag-title":"Data culture","flag-slug":"data-culture","parent-topic-slug":"data"},{"flag-title":"Software Engineering","flag-slug":"software-engineering"},{"flag-title":"Data Tools","flag-slug":"data-tools","parent-topic-slug":"data"},{"flag-title":"Design","flag-slug":"design"},{"flag-title":"Artificial intelligence","flag-slug":"artificial-intelligence","parent-topic-slug":"data"}];

    // Add metrics, using a different write key for dev than for prod
    injectSegment(tempData.segment_write)

    $(function() {
      app.metrics = new orm.Metrics();
      app.metrics.pageView();

      app.pageInit(tempData);

      // load data into events so it dispatched 'data:loaded'
      app.events.addData(tempData);
    })
  </script>

  <!-- Start Visual Website Optimizer Asynchronous Code -->
  <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=244658,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
  // DO NOT EDIT BELOW THIS LINE
  f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
  </script>
  <!-- End Visual Website Optimizer Asynchronous Code -->

</head>
<body class="body t-oreilly-bots-podcast" data-section="ideas" >
  <div class="flashes"></div>
    <header id="page-header">
  <div id="header-bar" class="t-bkg">
    <h1 class="logo t-bkg" >
  <a href="/" class=" logo-white ">
  <svg role="heading" aria-label="O'Reilly">
    <title>O'Reilly</title>
    <use xlink:href="/assets/icons-b21895638b.svg#oreilly-logo"></use>
  </svg>
  </a>
</h1>
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="/learning">Learning</a>
              <a href="http://www.oreilly.com/conferences/">Events</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    
    
    <div class="right invert">
      <div id="search" class="hide">
        <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-b21895638b.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
      </div>
      <div id="user">
        <a href="#feedback"  class="t-c--d feedback" id="feedback">Feedback</a>
        <a class="t-c--d login" id="log-in-loading">Loading...</a>
        <a href="?log-in" class="t-c--d login" id="log-in">Log in</a>
        <a href="?log-out" class="t-c--d capture_end_session login" id="log-out">Log out</a>
        <a href="/user/preferences"  class="t-c--d login" id="preferences"><span class="icon icon-configure icon--small t-fill ">
  <svg role="img">
    <title>configure</title>
    <use xlink:href="/assets/icons-b21895638b.svg#configure"></use>
  </svg>
</span></a>
      </div>
    </div>
    <a id="menu-toggle" class="invert" ><span class="icon icon-white icon-menu">
  <svg role="img" id="close" class="is-hidden">
    <title>Close Menu</title>
    <use xlink:href="/assets/icons-b21895638b.svg#close"></use>
  </svg>
  <svg role="img" id="open">
    <title>Open Menu</title>
    <use xlink:href="/assets/icons-b21895638b.svg#menu"></use>
  </svg>
</span></a>
  </div>
     <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

  
  <div id="mobile-menu">
    
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="/learning">Learning</a>
              <a href="http://www.oreilly.com/conferences/">Events</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-b21895638b.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
         <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

    
  </div>

</header>






  <main aria-live="polite">
  <article class="article" itemscope itemtype="http://schema.org/Article">

              <header class="article-header">
        <div class="flag-follow " data-status="" id="">
      <div class="flag t-bkg--before bg-oreilly-bots-podcast--before flag--small">
  
            <a href="/topics/oreilly-bots-podcast" >Bots Podcast</a>
    
    
  
</div>
  
  <span class="cta">
    <span class="icons">
      
      
    </span>
    <span class="messages">
      
      
    </span>
</span>
</div>

  
  

  

  <h1 class="title t-c" itemprop="headline">Tim Hwang on bots that cause chaos</h1>

      <p class="dek" itemprop="alternativeHeadline">The O’Reilly Bots Podcast: Automating “psyops” with AI-driven bots.</p>
  

  <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/b1d73-jon-bruner" itemprop="name">Jon Bruner</a></span></div> <time class="date">February 24, 2017</time>

</header>
      

        <section class="article-body" itemprop="articleBody">
                          <figure class="article-image right">
  <img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg" alt="Chaos Clock." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/chaos_clock_-_the_steampunk_spell-shaper_crop-ea14b21cc21b4ea8d4dc35b7151d5117.jpg 1440w" sizes="(min-width: 1390px) 420px, (min-width: 600px) 45vw, 100vw" class=""/>
  <figcaption>Chaos Clock.
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://commons.wikimedia.org/wiki/File:Chaos_Clock_-_The_Steampunk_Spell-Shaper.jpg">San Jaya Prime on Wikimedia Commons</a>).
        
        
      </span>
    
    
  <figcaption>
</figure>
            
                          <aside data-type="note">
  <p>Registration is now open for the <a href="https://conferences.oreilly.com/artificial-intelligence/ai-ny?intcmp=il-data-confreg-lp-ainy17_20170222_new_site_bots_podcast_tim_hwang_top_cta">O'Reilly Artificial Intelligence Conference in New York, June 26-29, 2017</a>.</p>

<p><em><a href="https://itunes.apple.com/us/podcast/oreilly-bots-podcast-oreilly/id1145426486?mt=2?intcmp=il-na-na-na-na_20160819_new_site_bots_podcast_post_top_subscribe_cta">Subscribe to the O'Reilly Bots Podcast</a> to learn about advances in conversational user interfaces, artificial intelligence, and messaging that are revolutionizing the way we interact with software. Find us on <a href="http://www.stitcher.com/podcast/oreilly-media-2/oreilly-bots-podcast?refid=stpr">Stitcher</a>, <a href="https://itunes.apple.com/us/podcast/oreilly-bots-podcast-oreilly/id1145426486?mt=2">iTunes</a>, <a href="https://soundcloud.com/oreilly-radar/sets/oreilly-bots-podcast">SoundCloud</a> and <a href="http://feeds.podtrac.com/f2PdbXFA4K9_">RSS</a>.</em></p>
</aside>

            
                          <p>In this episode of the <a href="https://www.oreilly.com/topics/oreilly-bots-podcast">O’Reilly Bots Podcast</a>, I speak with <a href="http://timhwang.org/">Tim Hwang</a>, an affiliated researcher at the<a href="https://www.oii.ox.ac.uk/"> Oxford Internet Institute</a>, about AI-driven psyops bots and their capacity for social destabilization.</p>
            
                          <iframe src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/309330171&amp;auto_play=false&amp;hide_related=false&amp;show_artwork=true" height="166" width="100%" frameborder="no" scrolling="no"></iframe>



            
                          <p>Until recently, the psychological operations (psyops) conducted by governments and political organizations were mostly analog: dropping leaflets from airplanes, blasting radio messages across frontiers, planting stories with journalists, and dragging loudspeakers through city streets. </p>

<p>Now, like some other forms of publishing, the practice of psyops is contemplating an online, AI-driven future in which swarms of carefully targeted bots disseminate information instantly. Compared to traditional psyops, AI-driven bots are highly scalable, offer sophisticated targeting capabilities, and are cheap to deploy—accessible to one-person organizations as well as great-power governments.</p>

<p>Hwang is the author, with Lea Rosen, of “<a href="http://politicalbots.org/wp-content/uploads/2017/02/Comprop-Working-Paper-Hwang-and-Rosen.pdf">Harder, Better, Faster, Stronger: International Law and the Future of Online PsyOps (PDF)</a>,” published recently by the Oxford Internet Institute.</p>

<p>He outlines a handful of conceptual “future scenarios” in which hostile actors might use bots to sow chaos—for instance, to find people who might be open to radicalization, or to misdirect crowds of bystanders during terrorist attacks. Hwang says existing legal frameworks aren’t sufficient to manage these threats, but we talk about three possible ways to address them:</p>
<ul>
  <li>
    <p>Governments come together to form an international body that brings transparency to the field by cataloging attacks and publicizing methods (a parallel to the INTERPOL approach for policing international crime)</p>
  </li>

  <li>
    <p>Governments pressure social media platforms to regulate and stop hostile psyops campaigns</p>
  </li>
  <li>
    <p>A social approach that emphasizes “media literacy” among the public</p>
  </li>
</ul>
<br>
<p><strong>Other Links:</strong></p>
<ul>
 <li><a href="https://www.youtube.com/watch?v=lxEBxUOBhjQ&amp;feature=youtu.be">Harder, Better, Faster, Stronger: International Law and the Future of Online PsyOps</a>—Tim Hwang's recent talk at Oxford on the topic of his new paper
  </li><li>
    <p>Bots spread misinformation during the <a href="https://render.betaworks.com/media-hacking-3b1e350d619c#.j96s6nwuq">Columbian Chemicals explosion hoax</a> in 2014</p>
  </li>
  <li>
    <p>The so-called “<a href="https://www.washingtonpost.com/news/monkey-cage/wp/2016/05/19/the-chinese-government-fakes-nearly-450-million-social-media-comments-a-year-this-is-why/?utm_term=.063bfb0c4283">50 Cent Army</a>,” which the Chinese government uses to discourage political activity</p>
  </li>

	<li><a href="https://conferences.oreilly.com/artificial-intelligence/ai-ny?intcmp=il-data-confreg-lp-ainy17_20170222_new_site_bots_podcast_tim_hwang_related_link">O’Reilly’s Artificial Intelligence Conference</a>, June 26-29, 2017</li>
</ul>
            
        </section>

        <div class="article-meta">

  

  <ol class="article-share">
  
</ol>


      <article class="block block-common with-img person">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/people/b1d73-jon-bruner"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x360/jon_bruner-294c63fe4dcd5d97f03012baf55ea2e8.jpg"  srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x360/jon_bruner-294c63fe4dcd5d97f03012baf55ea2e8.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x720/jon_bruner-294c63fe4dcd5d97f03012baf55ea2e8.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x1440/jon_bruner-294c63fe4dcd5d97f03012baf55ea2e8.jpg 1440w"  class=""/></a>
    
    
  </div>
  

  

  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/people/b1d73-jon-bruner">Jon Bruner</a>
    
    
    </h2>
    

    
          <p class="dek">Jon Bruner oversees O'Reilly's publications on hardware, the Internet of Things, manufacturing, and electronics, and has been program chair along with Joi Ito of the O'Reilly Solid conference, focused on the intersection between software and the physical world.
Before coming to O'Reilly, he was data editor at Forbes Magazine, where he combined writing and programming to approach a broad variety of subjects, from the operation of the Columbia River's dams to migration within the United States. He studied mathematics and economics at the Univers...</p>

    
  </div>
</article>

  

</div>


        <hr class="t-bkg section-divider" />


        <aside class="article-related">
      <section class="block-rows columns-4 ">

    

    <section class="block-group">
                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/chris-messina-on-conversational-commerce"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/hands-coffee-smartphone-technology_crop-40d60f33f1b8db6193a743ec6afc1d54.jpg" alt="Mobile shopping." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/hands-coffee-smartphone-technology_crop-40d60f33f1b8db6193a743ec6afc1d54.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/hands-coffee-smartphone-technology_crop-40d60f33f1b8db6193a743ec6afc1d54.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/hands-coffee-smartphone-technology_crop-40d60f33f1b8db6193a743ec6afc1d54.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-bots-podcast--before">
  
            <a href="/topics/oreilly-bots-podcast" >Bots Podcast</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/chris-messina-on-conversational-commerce">Chris Messina on conversational commerce</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/b1d73-jon-bruner" itemprop="name">Jon Bruner</a></span></div>
    
          <p class="dek">The O’Reilly Bots Podcast: The 2017 bot outlook with one of the field’s early adopters.</p>

    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/ben-brown-on-bot-tools"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/wpa-mural-museum-of-mobile-1_crop-29385e23303e535c360d85c07377f888.jpg" alt="&#34;Science &amp; Invention,&#34; by John Augustus Walker, 1935." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/wpa-mural-museum-of-mobile-1_crop-29385e23303e535c360d85c07377f888.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/wpa-mural-museum-of-mobile-1_crop-29385e23303e535c360d85c07377f888.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/wpa-mural-museum-of-mobile-1_crop-29385e23303e535c360d85c07377f888.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-bots-podcast--before">
  
            <a href="/topics/oreilly-bots-podcast" >Bots Podcast</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/ben-brown-on-bot-tools">Ben Brown on bot tools</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/b1d73-jon-bruner" itemprop="name">Jon Bruner</a></span></div>
    
          <p class="dek">The O’Reilly Bots Podcast: An optimistic look at the future of bots.</p>

    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/what-are-bots-heres-the-background"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/27650187495_cf05a6d6bd_o_crop-1192b692e2888268ec4a313bf5a4f33d.jpg" alt="Wall of eyes." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/27650187495_cf05a6d6bd_o_crop-1192b692e2888268ec4a313bf5a4f33d.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/27650187495_cf05a6d6bd_o_crop-1192b692e2888268ec4a313bf5a4f33d.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/27650187495_cf05a6d6bd_o_crop-1192b692e2888268ec4a313bf5a4f33d.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-bots-podcast--before">
  
            <a href="/topics/oreilly-bots-podcast" >Bots Podcast</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/what-are-bots-heres-the-background">What are bots? Here’s the background.</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/b1d73-jon-bruner" itemprop="name">Jon Bruner</a></span></div>
    
          <p class="dek">O’Reilly Bots Podcast: Why AI-driven chatbots are a big deal right now.</p>

    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/dennis-yang-on-bot-analytics"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/pendule_de_foucault_crop-c49fd4a16fc9451d1d01e891d5a58a2d.jpg" alt="Pendule de Foucault du Panthéon de Paris." srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/pendule_de_foucault_crop-c49fd4a16fc9451d1d01e891d5a58a2d.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/pendule_de_foucault_crop-c49fd4a16fc9451d1d01e891d5a58a2d.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/pendule_de_foucault_crop-c49fd4a16fc9451d1d01e891d5a58a2d.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-bots-podcast--before">
  
            <a href="/topics/oreilly-bots-podcast" >Bots Podcast</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/dennis-yang-on-bot-analytics">Dennis Yang on bot analytics</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/b1d73-jon-bruner" itemprop="name">Jon Bruner</a></span></div>
    
          <p class="dek">The O’Reilly Bots Podcast: Measuring interactions between bots and humans.</p>

    
  </div>
</article>

      
  	</section>
    

</section>
  
</aside>


  </article>
</main>




  <footer role="contentinfo">
  <div class="footer-inner">
    
    <div class="about-us">
      <h3 class="title">About Us</h3>
      <ul>
        <li><a href="http://oreilly.com/about/">Our Company</a></li>
        <li><a href="http://oreilly.com/work-with-us.html">Work with Us</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Customer Service</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Contact Us</a></li>
      </ul>
    </div>
    <div class="site-map">
      <h3 class="title">Site Map</h3>
      <ul>
        <li><a href="/ideas">Ideas</a></li>
        <li><a href="/learning">Learning</a></li>
        <li><a href="/topics">Topics</a></li>
        <li><a href="/all">All</a></li>
      </ul>
    </div>
    <div class="social">
      <ul>
        <li><a   class="icon-link " href="http://fb.co/OReilly"><span class="icon icon-facebook t-fill icon--white icon--large">
  <svg role="img">
    <title>facebook</title>
    <use xlink:href="/assets/icons-b21895638b.svg#facebook"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="http://twitter.com/oreillymedia"><span class="icon icon-twitter t-fill icon--white icon--large">
  <svg role="img">
    <title>twitter</title>
    <use xlink:href="/assets/icons-b21895638b.svg#twitter"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.youtube.com/user/OreillyMedia"><span class="icon icon-youtube-large t-fill icon--white icon--large">
  <svg role="img">
    <title>youtube-large</title>
    <use xlink:href="/assets/icons-b21895638b.svg#youtube-large"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://plus.google.com/+oreillymedia"><span class="icon icon-google t-fill icon--white icon--large">
  <svg role="img">
    <title>google</title>
    <use xlink:href="/assets/icons-b21895638b.svg#google"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.linkedin.com/company/o%27reilly-media"><span class="icon icon-linkedin t-fill icon--white icon--large">
  <svg role="img">
    <title>linkedin</title>
    <use xlink:href="/assets/icons-b21895638b.svg#linkedin"></use>
  </svg>
</span></a>
</li>
      </ul>
    </div>
  </div>
  <div class="legal">
	  <a href="/" class="logo logo-block t-bkg logo--medium">
<svg>
   <use xlink:href="/assets/icons-b21895638b.svg#oreilly-logo"></use>
</svg>
</a>
  	<p class="copyright">&copy; 2017 O'Reilly Media, Inc. All trademarks and registered trademarks appearing on oreilly.com are the property of their respective owners.</p><br>
  <a class="t-c" href="http://oreilly.com/terms/">Terms of Service</a>  <span class="bullet">&bull;</span>	<a class="t-c" href="http://oreilly.com/privacy.html">Privacy Policy</a> <span class="bullet">&bull;</span> <a class="t-c" href="http://www.oreilly.com/about/editorial_independence.html">Editorial Independence</a>
	</div>
	<figure class="animal"><img src="https://d3ebicv0uqgr7t.cloudfront.net/images/tarsier.png" class="animal-img" alt="Animal"></figure>
</footer>



  
  
  <!-- Start Adobe Digital Tag Manager -->
  <script type="text/javascript">_satellite.pageBottom();</script>
  <!-- End Adobe Digital Tag Manager -->
</body>
</html>
