<!DOCTYPE html>
<html lang="en">
<head>
  <title>What is O&#39;Reilly Radar? - O&#39;Reilly Media</title>

  <!-- Meta -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta property="twitter:card" content="summary_large_image" />
      <meta property="twitter:site" content="@OReillyMedia" />
      <meta property="twitter:title" content="What is O&#39;Reilly Radar?" />
      <meta property="twitter:description" content="Radar spots and explores emerging technology themes so organizations can succeed amid constant change." />
      <meta property="description:site" content="Radar spots and explores emerging technology themes so organizations can succeed amid constant change." />
      <meta property="twitter:url" content="https://www.oreilly.com/ideas/what-is-oreilly-radar" />
      <meta property="fb:pages" content="15137500430" />
      <meta property="og:type" content="article" />
      <meta property="og:site_name" content="O&#39;Reilly Media" />
      <meta property="og:title" content="What is O&#39;Reilly Radar?" />
      <meta property="og:description" content="Radar spots and explores emerging technology themes so organizations can succeed amid constant change." />
      <meta property="og:url" content="https://www.oreilly.com/ideas/what-is-oreilly-radar" />
      <meta property="article:published_time" content="2019-03-12T10:00:00Z" />
      <meta property="article:author" content="Roger Magoulas" />
      <meta property="article:author" content="Mike Loukides" />
      <meta name="description" content="Radar spots and explores emerging technology themes so organizations can succeed amid constant change." />
      <meta name="author" content="Roger Magoulas, Mike Loukides" />
      <meta name="date" content="2019-03-12" />
      <meta property="og:image" content="https://d3ucjech6zwjp8.cloudfront.net/1400x933/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg" />
      <meta property="twitter:image" content="https://d3ucjech6zwjp8.cloudfront.net/1400x933/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg" />
      <meta name="thumbnail" content="https://d3ucjech6zwjp8.cloudfront.net/360x240/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg" />
      <meta name="graphic_medium" content="https://d3ucjech6zwjp8.cloudfront.net/360x240/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg" />
      <meta name="oreilly:topic" content="O&#39;Reilly Insights" />
      <meta name="oreilly:keywords" content="o&#39;reilly radar,radar process,next economy,next architecture,machine learning,artificial intelligence,innovation,disruption,blockchain,future of the firm,business" />
      <meta name="oreilly:content_type" content="text" />
  
  

  <!-- Assets -->
  <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-830c4bca53.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-d3b85b5665.css">
    
  
  <!-- Extra Assets -->
  
  
  

  <link rel="stylesheet" type="text/css" href="https://cdn.oreillystatic.com/assets/css/mkto-multiform-subscribe-20180320.css">

  <script type="text/javascript">
    dataLayer = [];
  </script>

    <!-- Google Tag Manager -->
  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-5P4V6Z');</script>
  <!-- End Google Tag Manager -->
  

  

    <script type="text/javascript">
    function createKeenWebAutoCollector(){window.keenWebAutoCollector=window.KeenWebAutoCollector.create({projectId:'551456c8672e6c2f4f5ee426',writeKey:'e737a463e3a57a914ddf707a34ad2c319c2e1c52999fe5f8087e41a71676675f90298cfd1a4e30ecf3f25e337db4b579c28c2bf784b26bdd6e9b7cc595b045098b94483dea878b17a65a56b5307b97ac3834670c2484fb8effa01cbacd55dba355850b97cad116b4b0e434dc64bc359c',onloadCallbacks:window.keenWebAutoCollector.onloadCallbacks}),window.keenWebAutoCollector.loaded()}function initKeenWebAutoCollector(){window.keenWebAutoCollector.domReady()?window.createKeenWebAutoCollector():document.addEventListener("readystatechange",function(){window.keenWebAutoCollector.domReady()&&window.createKeenWebAutoCollector()})}window.keenWebAutoCollector={onloadCallbacks:[],onload:function(a){this.onloadCallbacks.push(a)},domReady:function(){return["ready","complete"].indexOf(document.readyState)>-1}};
  </script>
  <script async type="text/javascript" src="https://d26b395fwzu5fz.cloudfront.net/keen-web-autocollector-1.0.8.min.js" onload="initKeenWebAutoCollector()"></script>
  

  <script type="text/javascript">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</script>

  <!-- Start Visual Website Optimizer Asynchronous Code -->
  <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=244658,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
  // DO NOT EDIT BELOW THIS LINE
  f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
  </script>
  <!-- End Visual Website Optimizer Asynchronous Code -->

  <!-- Marketo -->
  <script src="https://app-ab24.marketo.com/js/forms2/js/forms2.min.js" type="text/javascript"></script>

</head>
<body class="body t-oreilly-insights" data-section="ideas" >
  <div class="flashes"></div>
    <header id="page-header">
  <div id="header-bar" class="t-bkg">
    <h1 class="logo t-bkg" >
  <a href="/" class=" logo-white ">
  <svg role="heading" aria-label="O'Reilly">
    <title>O'Reilly</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
  </svg>
  </a>
</h1>
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://learning.oreilly.com">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>


    <div class="right">
      <div id="search" class="hide">
        <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
      </div>
      <div id="user">
        <a href="https://www.oreilly.com/sign-in.html" class="t-c--d">Sign In</a>
      </div>
    </div>
    <a id="menu-toggle" class="invert" ><span class="icon icon-white icon-menu">
  <svg role="img" id="close" class="is-hidden">
    <title>Close Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#close"></use>
  </svg>
  <svg role="img" id="open">
    <title>Open Menu</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#menu"></use>
  </svg>
</span></a>
  </div>
     <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

  
  <div id="mobile-menu">

    <nav>
              <a href="/ideas">Ideas</a>
              <a href="https://learning.oreilly.com">Learning Platform</a>
              <a href="http://www.oreilly.com/conferences/">Conferences</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
         <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

    
  </div>

</header>



  <!-- Linked In -->
  <script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
  
<!-- Load Facebook SDK for JavaScript -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<main aria-live="polite">
  <article class="article" itemscope itemtype="http://schema.org/Article">
              <header class="article-header">
      <div class="flag t-bkg--before bg-oreilly-insights--before flag--small">
  
            <a href="/topics/oreilly-insights" >O&#39;Reilly Insights</a>
    
    
  
</div>
  
  

  <h1 class="title t-c" itemprop="headline">What is O&#39;Reilly Radar?</h1>

      <p class="dek" itemprop="alternativeHeadline">Radar spots and explores emerging technology themes so organizations can succeed amid constant change.</p>
  

  <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/2ab5f-roger-magoulas" itemprop="name">Roger Magoulas</a></span><span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/1b7da-mike-loukides" itemprop="name">Mike Loukides</a></span>
</div> <time class="date">March 12, 2019</time>

</header>

      

      <div class="article-body" itemprop="articleBody">
        
                              <figure class="article-image right">
  <img src="https://d3ucjech6zwjp8.cloudfront.net/360x240/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg" alt="Time-lapse sky" srcset="https://d3ucjech6zwjp8.cloudfront.net/360x240/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg 360w, https://d3ucjech6zwjp8.cloudfront.net/720x480/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x960/oreilly-insights-radar-and-stars-crop-a2eaf145baf5514d6187ea612e7f4892.jpg 1440w" sizes="(min-width: 1390px) 420px, (min-width: 600px) 45vw, 100vw" class=""/>
  <figcaption>Time-lapse sky
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://pixabay.com/photos/hong-kong-star-rail-star-radar-2287517/">AndyLeungHK via Pixabay</a>)
        
        
      </span>
    
    
  <figcaption>

</figure>
          
          
        

        

        <p>O’Reilly Radar is a process that assimilates signals and data to track, map, and name technology trends that impact many aspects of modern business and living. Almost as old as O’Reilly itself, Radar has a history of playing a key role in the development and amplification of influential themes, including <a href="https://www.oreilly.com/tim/opensource/">open source</a>, <a href="https://www.oreilly.com/pub/a/web2/archive/what-is-web-20.html">Web 2.0</a>, <a href="http://assets.en.oreilly.com/1/event/54/mdw_online_bigdata_radar_pdf.pdf">big data</a>, <a href="https://learning.oreilly.com/library/view/what-is-devops/9781449340346">DevOps</a>, <a href="https://www.oreilly.com/ideas/the-wtf-economy">Next Economy</a>, and others.</p>

<p>O'Reilly applies the Radar approach to spot what's coming next and show how technology is changing our world. Using reports, conferences, and conversations, the Radar group provides decision-makers with the tools and connections they need to thrive during these dynamic times.</p>

<p>Our insights come from many sources: our own reading of the industry tea leaves, our many contacts in the industry, our <a href="https://www.oreilly.com/ideas/3-emerging-trends-tech-leaders-should-watch">analysis of usage on the O’Reilly online learning platform</a>, and data we assemble on technology trends. After we track and identify emergent trends, we map them into themes that address their broader impact on employees, organizations, and society at large.</p>

<p>The process is not easy or simplistic. It requires follow-up analysis, much internal debate, and a healthy dose of realism in response to industry hype. Our goal is to provide insights and confidence to folks making decisions about technology, strategy, purpose, and mission.</p>

<p>We take a few fundamental approaches to exploring technology adoption, each building on the other:</p>

<ul>
	<li>We convene communities of interest through our <a href="http://oreilly.com/conferences/">conferences</a>, summits, and our Foo Camps (short for “Friends of O’Reilly,” these are invite-only, unconference-style events).</li>
	<li>We conduct qualitative research, taking advantage of our ability to convene communities, using surveys, interviews, and salons to gain intimate access to thought leaders, business leaders, and those in the trenches who are wrestling with technology and change.</li>
	<li>We conduct quantitative analysis to track technology adoption, from the esoteric and emergent to the everyday world of developers, designers, administrators, managers, and architects. The <a href="https://learning.oreilly.com">O’Reilly online learning platform</a> is one of the quantitative tools we use; it serves as a massive sensor that we analyze for insights into users’ engagement with technology.</li>
</ul>

<p>Through this process, we’ve identified the following five themes business and technology leaders should consider. These themes are not discrete; we see much bleed between topics and how they interact—a characteristic of the current technology environment that affects, well, nearly everything organizations touch.</p>

<h2>Next Economy</h2>

<p>Next Economy defines how business leaders, policymakers, and technologists can chart a course from the economy we experience today to a better future for all, acknowledging the wonders and challenges that we have collectively wrought.</p>

<p>This research area focuses on big picture economic trends that nearly all organizations face, including:</p>

<ul>
	<li>How is technology changing the shape of the corporation and the nature of work?</li>
	<li>What skills become more valuable as more types of work are subject to automation?</li>
	<li>What economic incentives encourage businesses to treat people as costs to be eliminated rather than as assets to invest in? How do we change those incentives?</li>
	<li>How do algorithmic systems drive value, manifest bias, and affect fairness—particularly in closed platforms with their own economics?</li>
	<li>What is the impact of behavioral economics?</li>
	<li>How does diversity improve all aspects of decision-making?</li>
	<li>Do we need a new model and way of assessing antitrust in the age of internet-scale platforms?</li>
	<li>What does technology let us do now that was formerly impossible?</li>
</ul>

<p>This Radar theme offers a new and empowering perspective on creating value and success, leveraging innovation, and embracing disruption and change.</p>

<p>Radar has been looking at the Next Economy for the last five years, including running Next:Economy conferences in <a href="https://conferences.oreilly.com/nextcon/economy-us-2015">2015</a> and <a href="https://conferences.oreilly.com/nextcon/economy-us">2016</a>. Tim O’Reilly’s book <a href="https://www.oreilly.com/tim/wtf-/ideas/what-is-oreilly-radar/page/1/next-economy"><em>WTF?: What’s the Future and Why It’s Up to Us</em></a> provides a deeper dive into Next Economy topics. Lately, we have sharpened our attention on Next Economy topics into a focus on the Future of the Firm, as covered in the next section and in our “<a href="https://www.oreilly.com/ideas/future-of-the-firm">Future of the Firm</a>” report.</p>

<h2>Future of the Firm</h2>

<p>As jobs become more automated and work is increasingly done on a contingent and contract basis, you have to ask: what does a firm really do?</p>

<p>Yes, successful businesses are increasingly digital and technologically astute. But how do they attract, retain, incent, and manage people in a world where by choice or by circumstance two billion people work part-time? How do they develop their workforce when automation is advancing at light speed? And how do they attract customers and full-time employees when competition is high and trust is at an all-time low?</p>

<p>Modern businesses are being reshaped by a number of factors, including:</p>

<ul>
	<li>Increasing demand for trust, responsibility, credibility, honesty, and transparency in organizations.</li>
	<li>Employees’ search for meaning.</li>
	<li>New leadership models with networks replacing hierarchies—the recognition that the top-down approach is too slow, catalyzing a move toward decentralization and teams.</li>
	<li>The impact of generational change on employee and customer expectations.</li>
	<li>Big systemic thinking—the need to understand and consider organizations as operating in complex, interconnected environments.</li>
	<li>Automation creating new kinds of partnerships between people and machines.</li>
	<li>Free agency, personal brands, and the evolving employer/employee relationship.</li>
	<li>Compensation beyond pay.</li>
	<li>Diversity, inclusion, and fairness at work.</li>
	<li>Governance and the case for cognitive and experiential diversity.</li>
</ul>

<p>We explore each of these trends in our report “<a href="https://www.oreilly.com/ideas/future-of-the-firm">Future of the Firm</a>.”</p>

<h2>Machine Learning / Artificial Intelligence</h2>

<p>Few technologies have the potential to change the nature of work, of the firm, and how we live as machine learning (ML) and artificial intelligence (AI). The impact of ML/AI on the future of our economy is both uncertain and undeniable. With new tools and computing power, ML/AI has become more effective at predictions, recommendations, certain types of pattern matching, and optimizing processes. And while the space has matured quickly, organizations continue to grapple with how to best apply ML/AI models—we are still in early days with much to learn.</p>

<p>We see a lot of the effort around ML/AI aimed at improving or reframing the customer experience—i.e., making processes simpler, faster, more convenient, more intuitive, and anticipating requests or actions. However, results don’t always meet expectations due to a number of factors:</p>

<ul>
	<li>The need for large quantities of well-organized, accurate data.</li>
	<li>The time and resources required to train machine learning models.</li>
	<li>Algorithms that are difficult or too complex to understand.</li>
	<li>Bias and fairness issues.</li>
	<li>The need for constant monitoring.</li>
	<li>Unreliable accuracy.</li>
</ul>

<p>The result: ML/AI work requires a different approach and different perspective from how we develop software. Managing risk and measuring success means more unpredictable schedules and more tolerance for failure—think of ML/AI projects as a portfolio of experiments to monitor and evaluate.</p>

<p>Learn more about how organizations are evaluating and implementing ML/AI in our report “<a href="https://www.oreilly.com/data/free/ai-adoption-in-the-enterprise.csp">AI Adoption in the Enterprise</a>.”</p>

<h2>Next Architecture</h2>

<p>Analysis of the <a href="https://learning.oreilly.com">O’Reilly online learning platform</a> shows growing engagement with cloud, orchestration, and microservices topics. When coupled with continued interest in containers, this engagement paints a picture of increased use of a new kind of software architecture for building an organization’s digital presence. This architecture, which we call the Next Architecture, is cloud based, with functionality decomposed into microservices that are modularized into containers and managed and monitored by dynamic orchestration. Conversations with thought leaders across many industries confirm that the combination of cloud, containers, orchestration, and decomposition does indeed represent the path many organizations are taking for their next architecture.</p>

<p>Why the change? Organizations see the need to support agility, flexibility, scaling, resiliency, and productivity in building their digital properties as intrinsic to their value propositions and their ability to compete. The Next Architecture is not a cure-all or magic bullet. It’s a way of thinking about and designing systems that promises to be more flexible and adaptable than traditional monolith approaches.</p>

<p>Moving to the Next Architecture is not to be taken lightly, requiring new skills and the ability to manage complexity, including the particularly difficult task of turning complex functionality into modular, stand-alone services that can be easily upgraded or replaced. For most organizations, these challenges are worth confronting as a more flexible, agile, scalable architecture becomes essential for their digital properties.</p>

<p>We plan to release a report covering the Next Architecture in more detail in the coming months.</p>

<h2>Responding to Innovation &amp; Disruption</h2>

<p>How do you run a business when everything is always changing, and innovation and disruption have become the new norms? Once you acknowledge that change is inevitable, how do you embrace it? Moonshots? Incremental change? Innovation centers? Skunkworks? Key hires? Some mix? It’s confusing, and each approach has its benefits and risks.</p>

<p>At a fundamental level, the best way to thrive in a world of constant innovation and disruption is to constantly reinvent yourself—to pay attention to technology, to your customers, to thought leaders, and adapt. Leaders and staff at all levels need to embrace continuous learning to avoid surprising and existential threats. History is littered with organizations that failed to adapt: look at Digital Equipment Corporation. Look at Kodak. Look at Sears.</p>

<p>But we also see companies making profound turnarounds. Five years ago, Microsoft looked stagnant and irrelevant. Nobody would say that now. Microsoft adapted to a future that looks different from the past, embracing change, embracing open source, and embracing the cloud.</p>

<p>Taking a note from Microsoft, what are the adaptations <em>your</em> organization needs to make? What technologies and shifts do you see on the horizon that will need to be addressed through innovation and disruption?</p>

<p>For example, blockchain, the distributed trust data structure, offers the potential for great disruption. And, our analysis shows organizations using our online learning platform paying increasing and considerable attention to blockchain as a topic.</p>

<p>While banks and other financial institutions are trialing blockchain applications, we see a wealth of possibilities beyond finance to apply blockchain’s encrypted and distributed data structure: supply chain / asset tracking, customer loyalty, identity management, government records, educational credentials, and distributed energy generation. Blockchain brings incredible disruptive potential to the future—or, it may not. It’s too early to tell. Nonetheless, if you’re not paying attention to blockchain, you can be sure someone you compete with is.</p>

<p>Get an introduction to blockchain’s components and uses in “<a href="https://www.oreilly.com/ideas/what-is-a-blockchain">What is a blockchain?</a>”</p>

<h2>More to come from O’Reilly Radar</h2>

<p>Our first report of 2019, “Future of the Firm,” is now <a href="https://www.oreilly.com/ideas/future-of-the-firm">available</a>, and we’ll offer a <a href="https://conferences.oreilly.com/strata/strata-ca/public/schedule/detail/77034">Future of the Firm track</a> at the <a href="https://conferences.oreilly.com/strata/strata-ca">Strata Data Conference</a> in San Francisco on March 28, 2019.</p>

<p>Over the coming months, we’ll explore each of these themes through reports and analytic studies, event tracks, interviews with leaders and experts, and through other content and activities. We hope you’ll join us.</p>


        
                  
        

                  <div class="image-credit">
  Article image: Time-lapse sky
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://pixabay.com/photos/hong-kong-star-rail-star-radar-2287517/">AndyLeungHK via Pixabay</a>).
        
        
      </span>
    
    
</div>
        

                  <div class="article-tags">
Tags:
  <a href="https://www.oreilly.com/tags/radar">O&#39;Reilly Radar Analysis</a>&nbsp;

</div>
        

      </div>

      <div class="article-meta">

  <div class="article-share">
  <div class="article-share-text"> Share </div>
  <ol>
    <li><a href="https://twitter.com/share" class="twitter-share-button" data-via="oreillymedia" data-show-count="false">Tweet</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></li>
    <li>  <div class="fb-share-button" 
    data-href="https://www.oreilly.com/ideas/what-is-oreilly-radar" 
    data-layout="button_count">
  </div></li>
    <li><script type="IN/Share" data-url="https://www.oreilly.com/ideas/what-is-oreilly-radar" data-counter="right"></script></li>
  </ol>
  <hr>
</div>

  

      <article class="block block-common with-img person with-link">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/people/2ab5f-roger-magoulas"><img src="https://d3ucjech6zwjp8.cloudfront.net/360x360/roger-magoulas-8b0257cf8bd90edffd05baac2a6492b2.jpg" alt="Roger Magoulas" srcset="https://d3ucjech6zwjp8.cloudfront.net/360x360/roger-magoulas-8b0257cf8bd90edffd05baac2a6492b2.jpg 360w, https://d3ucjech6zwjp8.cloudfront.net/720x720/roger-magoulas-8b0257cf8bd90edffd05baac2a6492b2.jpg 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x1440/roger-magoulas-8b0257cf8bd90edffd05baac2a6492b2.jpg 1440w"  class=""/></a>
    
    
  </div>
  

  

  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/people/2ab5f-roger-magoulas">Roger Magoulas</a>
    
    
    </h2>
    

    
          <p class="dek">Roger Magoulas is VP of Radar at O’Reilly. He works to support O’Reilly’s mission to spread the knowledge of innovators by using qualitative and quantitative methods to track technology adoption trends and communicate those trends both inside the company and to O’Reilly’s customers.
</p>

    
          <a class="btn btn--xsmall" style="float: right;" href="/people/2ab5f-roger-magoulas">more</a>
    
  </div>
</article>

      <article class="block block-common with-img person with-link">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/people/1b7da-mike-loukides"><img src="https://d3ucjech6zwjp8.cloudfront.net/360x360/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg" alt="Mike Loukides" srcset="https://d3ucjech6zwjp8.cloudfront.net/360x360/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg 360w, https://d3ucjech6zwjp8.cloudfront.net/720x720/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x1440/mike-loukides-crop-b7719fefe24cc1ed26919575bde11961.jpg 1440w"  class=""/></a>
    
    
  </div>
  

  

  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/people/1b7da-mike-loukides">Mike Loukides</a>
    
    
    </h2>
    

    
          <p class="dek">Mike Loukides is Vice President of Content Strategy for O'Reilly Media, Inc. He's edited many highly regarded books on technical subjects that don't involve Windows programming. He's particularly interested in programming languages, Unix and what passes for Unix these days, and system and network administration. Mike is the author of System Performance Tuning and a coauthor of Unix Power Tools. Most recently, he's been fooling around with data and data analysis, languages like R, Mathematica, and Octave, and thinking about how to make books soc...</p>

    
          <a class="btn btn--xsmall" style="float: right;" href="/people/1b7da-mike-loukides">more</a>
    
  </div>
</article>

  

</div>


      <hr class="t-bkg section-divider" />


      <aside class="article-related">
      <section class="block-rows columns-4 ">

    

    <section class="block-group">
                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/a-short-history-of-the-oreilly-animals"><img src="https://d3ucjech6zwjp8.cloudfront.net/360x240/primates-slender-loris-in-waking-sleeping-antique-print-1893-51148-p-8e88ca04dae772621e0068327d53a9ea.jpg" alt="This illustration of slender lorises was used on the cover of one of O&#39;Reilly&#39;s earliest animal books, sed &amp; awk." srcset="https://d3ucjech6zwjp8.cloudfront.net/360x240/primates-slender-loris-in-waking-sleeping-antique-print-1893-51148-p-8e88ca04dae772621e0068327d53a9ea.jpg 360w, https://d3ucjech6zwjp8.cloudfront.net/720x480/primates-slender-loris-in-waking-sleeping-antique-print-1893-51148-p-8e88ca04dae772621e0068327d53a9ea.jpg 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x960/primates-slender-loris-in-waking-sleeping-antique-print-1893-51148-p-8e88ca04dae772621e0068327d53a9ea.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-insights--before">
  
            <a href="/topics/oreilly-insights" >O&#39;Reilly Insights</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/a-short-history-of-the-oreilly-animals">A short history of the O&#39;Reilly animals</a>
    
    
    </h2>
    

          <div class="byline">
  By <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/f9780-edie-freedman" itemprop="name">Edie Freedman</a></span>
</div>
    
          <p class="dek">How lions, tigers, and tarsiers went geek.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/ironic-oreilly"><img src="https://d3ucjech6zwjp8.cloudfront.net/360x240/blaming-user-cover-crop-f96afa37f6c554fe8b0db7a1fa9dd412.jpg" alt="Cat from the &#34;Blaming the User&#34; parody cover." srcset="https://d3ucjech6zwjp8.cloudfront.net/360x240/blaming-user-cover-crop-f96afa37f6c554fe8b0db7a1fa9dd412.jpg 360w, https://d3ucjech6zwjp8.cloudfront.net/720x480/blaming-user-cover-crop-f96afa37f6c554fe8b0db7a1fa9dd412.jpg 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x960/blaming-user-cover-crop-f96afa37f6c554fe8b0db7a1fa9dd412.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-insights--before">
  
            <a href="/topics/oreilly-insights" >O&#39;Reilly Insights</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/ironic-oreilly">Rhymes with “iconic&#34;</a>
    
    
    </h2>
    

    
          <p class="dek">A wave of ironic O'Reilly parody covers offers a very funny twist on O'Reilly's iconic Animal Books.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="http://www.oreilly.com/live-training/?intcmp=il-na-na-info-na_new_site_learning_live_training_hero_cta"><img src="https://d3ucjech6zwjp8.cloudfront.net/360x240/live-training-calendar-lg-7758490fd8a0858206ca68c6e68ebc65.png" alt="O&#39;Relly live training" srcset="https://d3ucjech6zwjp8.cloudfront.net/360x240/live-training-calendar-lg-7758490fd8a0858206ca68c6e68ebc65.png 360w, https://d3ucjech6zwjp8.cloudfront.net/720x480/live-training-calendar-lg-7758490fd8a0858206ca68c6e68ebc65.png 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x960/live-training-calendar-lg-7758490fd8a0858206ca68c6e68ebc65.png 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-insights--before">
  
            <a href="/topics/oreilly-insights" >O&#39;Reilly Insights</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="http://www.oreilly.com/live-training/?intcmp=il-na-na-info-na_new_site_learning_live_training_hero_cta">Live Training Events Calendar</a>
    
    
    </h2>
    

    
          <p class="dek">Learn the skills and tools you need to know from the world's experts through in-person workshops.</p>

    
    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/5-popular-articles-for-engineering-leaders"><img src="https://d3ucjech6zwjp8.cloudfront.net/360x240/insights-bramah-planing-machine-crop-644398200acd91bf84dc97f4e04518b1.jpg" alt="Side elevation of the Bramah planing machine." srcset="https://d3ucjech6zwjp8.cloudfront.net/360x240/insights-bramah-planing-machine-crop-644398200acd91bf84dc97f4e04518b1.jpg 360w, https://d3ucjech6zwjp8.cloudfront.net/720x480/insights-bramah-planing-machine-crop-644398200acd91bf84dc97f4e04518b1.jpg 720w, https://d3ucjech6zwjp8.cloudfront.net/1440x960/insights-bramah-planing-machine-crop-644398200acd91bf84dc97f4e04518b1.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-oreilly-insights--before">
  
            <a href="/topics/oreilly-insights" >O&#39;Reilly Insights</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/5-popular-articles-for-engineering-leaders">5 popular articles for engineering leaders</a>
    
    
    </h2>
    

    
          <p class="dek">Get insights on rebuilding the web, neuroevolution, data engineers vs. data scientists, the blockchain, and design thinking.
</p>

    
    
  </div>
</article>

      
  	</section>
    

</section>
  
</aside>

  </article>
</main>








  <footer role="contentinfo">
  <div class="footer-inner">

    <div class="about-us">
      <h3 class="title">About Us</h3>
      <ul>
        <li><a href="http://oreilly.com/about/">Our Company</a></li>
        <li><a href="http://oreilly.com/work-with-us.html">Teach/Speak/Write</a></li>
        <li><a href="http://oreilly.com/careers/">Careers</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Customer Service</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Contact Us</a></li>
      </ul>
    </div>
    <div class="site-map">
      <h3 class="title">Site Map</h3>
      <ul>
        <li><a href="/ideas">Ideas</a></li>
        <li><a href="/topics/oreilly-learning">Learning</a></li>
        <li><a href="/topics">Topics</a></li>
        <li><a href="/all">All</a></li>
      </ul>
    </div>
    <div class="social">
      <ul>
        <li><a   class="icon-link " href="https://www.facebook.com/OReilly/"><span class="icon icon-facebook t-fill icon--white icon--large">
  <svg role="img">
    <title>facebook</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#facebook"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://twitter.com/oreillymedia"><span class="icon icon-twitter t-fill icon--white icon--large">
  <svg role="img">
    <title>twitter</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#twitter"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.youtube.com/user/OreillyMedia"><span class="icon icon-youtube-large t-fill icon--white icon--large">
  <svg role="img">
    <title>youtube-large</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#youtube-large"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://plus.google.com/+oreillymedia"><span class="icon icon-google t-fill icon--white icon--large">
  <svg role="img">
    <title>google</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#google"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.linkedin.com/company/oreilly-media"><span class="icon icon-linkedin t-fill icon--white icon--large">
  <svg role="img">
    <title>linkedin</title>
    <use xlink:href="/assets/icons-8812ab3f83.svg#linkedin"></use>
  </svg>
</span></a>
</li>
      </ul>
    </div>
  </div>
  <div class="legal">
	  <a href="/" class="logo logo-block t-bkg logo--medium">
<svg>
   <use xlink:href="/assets/icons-8812ab3f83.svg#oreilly-logo"></use>
</svg>
</a>
  	<p class="copyright">&copy; 2019 O'Reilly Media, Inc. All trademarks and registered trademarks appearing on oreilly.com are the property of their respective owners.</p><br>
  <a class="t-c" href="http://oreilly.com/terms/">Terms of Service</a>  <span class="bullet">&bull;</span>	<a class="t-c" href="http://oreilly.com/privacy.html">Privacy Policy</a> <span class="bullet">&bull;</span> <a class="t-c" href="http://www.oreilly.com/about/editorial_independence.html">Editorial Independence</a>
	</div>
	<figure class="animal"><img src="https://d3ebicv0uqgr7t.cloudfront.net/images/tarsier.png" class="animal-img" alt="Animal"></figure>
</footer>



  
  

    <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5P4V6Z"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->
  

  
</body>
</html>
