<!DOCTYPE html>
<html lang="en">
<head>
  <title>How do I refine selections in Photoshop using mask and refine? - O&#39;Reilly Media</title>

  <!-- Meta -->
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1">
      <meta property="twitter:card" content="summary_large_image" />
      <meta property="twitter:site" content="@OReillyMedia" />
      <meta property="twitter:title" content="How do I refine selections in Photoshop using mask and refine?" />
      <meta property="twitter:description" content="Learn how to make detailed selections on complex images using Photoshop’s updated mask and refine feature. " />
      <meta property="description:site" content="Learn how to make detailed selections on complex images using Photoshop’s updated mask and refine feature. " />
      <meta property="twitter:url" content="https://www.oreilly.com/learning/how-do-i-refine-selections-in-photoshop-using-mask-and-refine" />
      <meta property="og:type" content="article" />
      <meta property="og:site_name" content="O&#39;Reilly Media" />
      <meta property="og:title" content="How do I refine selections in Photoshop using mask and refine?" />
      <meta property="og:description" content="Learn how to make detailed selections on complex images using Photoshop’s updated mask and refine feature. " />
      <meta property="og:url" content="https://www.oreilly.com/learning/how-do-i-refine-selections-in-photoshop-using-mask-and-refine" />
      <meta property="article:published_time" content="2017-01-24T09:00:00Z" />
      <meta property="article:author" content="Andy Anderson" />
      <meta name="description" content="Learn how to make detailed selections on complex images using Photoshop’s updated mask and refine feature. " />
      <meta name="author" content="Andy Anderson" />
      <meta name="date" content="2017-01-24" />
      <meta property="og:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/refine-selections-in-photoshop-using-mask-and-refine-911d1456b658395f4e1424b271a0682e.png" />
      <meta property="twitter:image" content="https://d3tdunqjn7n0wj.cloudfront.net/1400x933/refine-selections-in-photoshop-using-mask-and-refine-911d1456b658395f4e1424b271a0682e.png" />
      <meta name="thumbnail" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/refine-selections-in-photoshop-using-mask-and-refine-911d1456b658395f4e1424b271a0682e.png" />
      <meta name="graphic_medium" content="https://d3tdunqjn7n0wj.cloudfront.net/360x240/refine-selections-in-photoshop-using-mask-and-refine-911d1456b658395f4e1424b271a0682e.png" />
      <meta name="oreilly:topic" content="Design" />
      <meta name="oreilly:keywords" content="photosho,design,refine,mask" />
  
  

  <!-- Assets -->
  <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-ed4be90ae3.js"></script>
  <link rel="stylesheet" type="text/css" href="https://d3ebicv0uqgr7t.cloudfront.net/assets/application-a9c244cd4f.css">
        <script type="text/javascript" src="https://d3ebicv0uqgr7t.cloudfront.net/assets/learning-caf18b3f83.js"></script>
    <link rel="stylesheet" type="text/css" href="">
  
  
  <!-- Extra Assets -->
  <script type="text/javascript" src="https://cdnapisec.kaltura.com/p/1681692/sp/168169200/embedIframeJs/uiconf_id/27351912/partner_id/1681692"></script>
  
  

  <!-- Start Adobe Digital Tag Manager Header-->
  <script src="//assets.adobedtm.com/cdb881fdfcc417bad9035bdbc61f4a2b2135b110/satelliteLib-2d3d7e7aff56a08b02334ccd859df32171807210.js"></script>
  <!-- End Adobe Digital Tag Manager Header-->

  <!-- Omniture -->
  <script type="text/javascript">
    var s_account = "orglobal";
  </script>
  <script type="text/javascript" src="https://duu86o6n09pv.cloudfront.net/javascripts/omniture-1.js"></script>

  <script type="text/javascript">
    // init app.events for all communication
    app.events = new orm.Events();

    var tempData = {"content_type":"video","flag":{"flag-slug":"design","flag-title":"Design","flag-url":"/topics/design","parent-topic-slug":"design"},"gateway_api_url":"https://gateway.oreilly.com","icons-svg":"/assets/icons-b21895638b.svg","learning":true,"post_info":{"byline":{"authors":[{"first-name":"Andy","last-name":"Anderson","url":"/people/andy-anderson"}],"content-type":"Video"},"title":"How do I refine selections in Photoshop using mask and refine?"},"post_slug":"how-do-i-refine-selections-in-photoshop-using-mask-and-refine","production":true,"segment_write":"c1bqZBPpSt05Stv3bKthxtFmC2etfgEK"};

    var kalturaVideoId = "";
    var kalturaAccount = "";
    var kalturaPlayer = "";

    // This should be genetated on the API directly.
    tempData.allTopics = [{"flag-title":"Money","flag-slug":"money"},{"flag-title":"Internet of Things","flag-slug":"internet-of-things","parent-topic-slug":"data"},{"flag-title":"Open Source","flag-slug":"open-source","parent-topic-slug":"software-engineering"},{"flag-title":"Data marketplace","flag-slug":"data-marketplace","parent-topic-slug":"data"},{"flag-title":"Cognitive augmentation","flag-slug":"cognitive-augmentation","parent-topic-slug":"data"},{"flag-title":"Software Architecture","flag-slug":"software-architecture","parent-topic-slug":"software-engineering"},{"flag-title":"Economy","flag-slug":"economy"},{"flag-title":"Data science","flag-slug":"data-science","parent-topic-slug":"data"},{"flag-title":"Design and Business","flag-slug":"design-and-business","parent-topic-slug":"design"},{"flag-title":"Data perils","flag-slug":"data-perils","parent-topic-slug":"data"},{"flag-title":"Data design","flag-slug":"data-design","parent-topic-slug":"data"},{"flag-title":"Data","flag-slug":"data"},{"flag-title":"Data culture","flag-slug":"data-culture","parent-topic-slug":"data"},{"flag-title":"Software Engineering","flag-slug":"software-engineering"},{"flag-title":"Data Tools","flag-slug":"data-tools","parent-topic-slug":"data"},{"flag-title":"Design","flag-slug":"design"},{"flag-title":"Artificial intelligence","flag-slug":"artificial-intelligence","parent-topic-slug":"data"}];

    // Add metrics, using a different write key for dev than for prod
    injectSegment(tempData.segment_write)

    $(function() {
      app.metrics = new orm.Metrics();
      app.metrics.pageView();

      app.pageInit(tempData);

      // load data into events so it dispatched 'data:loaded'
      app.events.addData(tempData);
    })
  </script>

  <!-- Start Visual Website Optimizer Asynchronous Code -->
  <script type='text/javascript'>
    var _vwo_code=(function(){
    var account_id=244658,
    settings_tolerance=2000,
    library_tolerance=2500,
    use_existing_jquery=false,
  // DO NOT EDIT BELOW THIS LINE
  f=false,d=document;return{use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b='body{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('//dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&r='+Math.random());return settings_timer;}};}());_vwo_settings_timer=_vwo_code.init();
  </script>
  <!-- End Visual Website Optimizer Asynchronous Code -->

</head>
<body class="body t-design" data-section="learning" >
  <div class="flashes"></div>
    <header id="page-header">
  <div id="header-bar" class="t-bkg">
    <h1 class="logo t-bkg" >
  <a href="/" class=" logo-white ">
  <svg role="heading" aria-label="O'Reilly">
    <title>O'Reilly</title>
    <use xlink:href="/assets/icons-b21895638b.svg#oreilly-logo"></use>
  </svg>
  </a>
</h1>
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="/learning">Learning</a>
              <a href="http://www.oreilly.com/conferences/">Events</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    
    
    <div class="right invert">
      <div id="search" class="hide">
        <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-b21895638b.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
      </div>
      <div id="user">
        <a href="#feedback"  class="t-c--d feedback" id="feedback">Feedback</a>
        <a class="t-c--d login" id="log-in-loading">Loading...</a>
        <a href="?log-in" class="t-c--d login" id="log-in">Log in</a>
        <a href="?log-out" class="t-c--d capture_end_session login" id="log-out">Log out</a>
        <a href="/user/preferences"  class="t-c--d login" id="preferences"><span class="icon icon-configure icon--small t-fill ">
  <svg role="img">
    <title>configure</title>
    <use xlink:href="/assets/icons-b21895638b.svg#configure"></use>
  </svg>
</span></a>
      </div>
    </div>
    <a id="menu-toggle" class="invert" ><span class="icon icon-white icon-menu">
  <svg role="img" id="close" class="is-hidden">
    <title>Close Menu</title>
    <use xlink:href="/assets/icons-b21895638b.svg#close"></use>
  </svg>
  <svg role="img" id="open">
    <title>Open Menu</title>
    <use xlink:href="/assets/icons-b21895638b.svg#menu"></use>
  </svg>
</span></a>
  </div>
     <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

  
  <div id="mobile-menu">
    
    <nav>
              <a href="/ideas">Ideas</a>
              <a href="/learning">Learning</a>
              <a href="http://www.oreilly.com/conferences/">Events</a>
              <a href="http://shop.oreilly.com/">Shop</a>
      
    </nav>
    <form class="search-form expanded" action="https://ssearch.oreilly.com" method="GET" target="_blank">
  <label class="hide" for="text">Search </label> <input class="transparent" name="q" type="text" placeholder="Search..."/>
  <a class="search-cta"><span class="icon icon-search   ">
  <svg role="img">
    <title>search</title>
    <use xlink:href="/assets/icons-b21895638b.svg#search"></use>
  </svg>
</span></a>
  <input class="hide" type="submit" value="Submit"/>
</form>
         <div class="topics" >
  <div class="scrollable">
    <h3>On our radar</h3>
    <div class="topics-list">
              <div class="flag t-bkg--before bg-ai--before flag--xsmall">
  
            <a href="/topics/ai" >AI</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-business--before flag--xsmall">
  
            <a href="/topics/business" >Business</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-data--before flag--xsmall">
  
            <a href="/topics/data" >Data</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-design--before flag--xsmall">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-economy--before flag--xsmall">
  
            <a href="/topics/economy" >Economy</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-operations--before flag--xsmall">
  
            <a href="/topics/operations" >Operations</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-security--before flag--xsmall">
  
            <a href="/topics/security" >Security</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-architecture" >Software Architecture</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-software-engineering--before flag--xsmall">
  
            <a href="/topics/software-engineering" >Software Engineering</a>
    
    
  
</div>
              <div class="flag t-bkg--before bg-web-programming--before flag--xsmall">
  
            <a href="/topics/web-programming" >Web Programming</a>
    
    
  
</div>
      
    </div>
  </div>
      <a href="/topics" class="t-bkg all-topics">See all</a>
  
</div>

    
  </div>

</header>




  <main aria-live="polite">
  <article class="article" itemscope itemtype="http://schema.org/Article">

              <header class="article-header">
        <div class="flag-follow " data-status="" id="">
      <div class="flag t-bkg--before bg-design--before flag--small">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  
  <span class="cta">
    <span class="icons">
      
      
    </span>
    <span class="messages">
      
      
    </span>
</span>
</div>

  
  

  

  <h1 class="title t-c" itemprop="headline">How do I refine selections in Photoshop using mask and refine?</h1>

      <p class="dek" itemprop="alternativeHeadline">Learn how to make detailed selections on complex images using Photoshop’s updated mask and refine feature. </p>
  

  <div class="byline">
      Video by
  
  
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/andy-anderson" itemprop="name">Andy Anderson</a></span></div> <time class="date">January 24, 2017</time>

</header>
      

      <section class="video-body" itemprop="articleBody">

                    <div class="video-player">
            <div class="responsive-video">

  

      <div id="kaltura-player" style="width: 400px; height: 333px;"></div>
    <script>
    kWidget.embed({
      "targetId": "kaltura-player",
      "wid": "_1681692",
      "uiconf_id": 27351912,
      "flashvars": {
        "streamerType": "auto"
      },
      "cache_st": 1429921676,
      "entry_id": "0_21dkk4tz"
    });
    </script>
  

  

</div>
          </div>
          
                      <div class="video-content">
              <p>Creating convincing photo manipulations with human subjects can be tricky, due in part to the unruly nature of hair. In this video, Andy Anderson first demonstrates how to make a rough selection using channels. Andy then teaches you how to use Photoshop’s updated Mask and Refine feature to remove a model from their background while preserving the finer details. Novice and expert Photoshop users alike will be able to create more detailed selections while saving themselves time and frustration.</p>

<p><a href="https://www.safaribooksonline.com/library/view/learning-path-design/9781491958254/?utm_source=oreilly&utm_medium=newsite&utm_campaign=training-experiment-question">Access in-depth mobile design training with Safari Learning Paths.</a></p>

<hr />

<p><em>Author of over a dozen best-selling books, Andy Anderson can be described as a renaissance man of 21st century digital design. Andy has travelled the globe lecturing on the power of creative design and has trained thousands of students in applications such as Adobe Creative Suite, Maya, and Final Cut Pro. Andy has also provided training to high-profile organizations such as Disney, Universal Studios, Boeing, K-Mart, and Southwestern Bell, as well as the White House. Andy’s teachings emphasize proper workflow and efficiency, allowing more time for true creative freedom.</em></p>
            </div>
          
        <div class="video-meta">
          
        </div>
        
                      <div class="image-credit">
  Article image: Screenshot from &#34;How do I refine selections in Photoshop using Mask and Refine?&#34;
          <span class="source-name">
                  (source: <a class="secondary" target="_blank" href="https://www.oreilly.com">O&#39;Reilly</a>).
        
        
      </span>
    
    
</div>
          
        </div>
      </section>

      <hr class="t-bkg section-divider" />


      <aside class="article-related">
      <section class="block-rows columns-4 ">

    

    <section class="block-group">
                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/information-architecture-4th-edition-contest"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg" alt="Street poetry" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/street_poetry_alex_cheek_flickr-8f52aede175832fdbfe903a85c39079e.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/information-architecture-4th-edition-contest">&#34;Information Architecture&#34;: 4th edition contest</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/cef5c-mary-treseler" itemprop="name">Mary Treseler</a></span></div>
    
          <p class="dek">Enter to win a complimentary pass to the O’Reilly Design Conference</p>

    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/designing-for-social-impact"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/designing-for-social-impact_crop-2ffef197ee1560221aa62cffd1da6c4d.jpg" alt="Kids with laptops" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/designing-for-social-impact_crop-2ffef197ee1560221aa62cffd1da6c4d.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/designing-for-social-impact_crop-2ffef197ee1560221aa62cffd1da6c4d.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/designing-for-social-impact_crop-2ffef197ee1560221aa62cffd1da6c4d.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/designing-for-social-impact">Designing for social impact</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/f72b2-gretchen-anderson" itemprop="name">Gretchen Anderson</a></span></div>
    
          <p class="dek">Use design to solve usability and communication issues in the social space at scale</p>

    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
    
    </div>
        <a href="/ideas/every-successful-company-is-a-service-company"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/waldorf-astoria-169387_1280-482b37e95271755980b7feaa8b4affed.jpg" alt="Waldorf-Astoria construction" srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/waldorf-astoria-169387_1280-482b37e95271755980b7feaa8b4affed.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/waldorf-astoria-169387_1280-482b37e95271755980b7feaa8b4affed.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/waldorf-astoria-169387_1280-482b37e95271755980b7feaa8b4affed.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/ideas/every-successful-company-is-a-service-company">Every (successful) company is a service company</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/cef5c-mary-treseler" itemprop="name">Mary Treseler</a></span></div>
    
          <p class="dek">Designers are helping to shape the businesses, products, and services in our changing economy.</p>

    
  </div>
</article>

                <article class="block block-common with-img inset-flag">
    <div class="thumb">
    <div class="features">
          <div class="feature">
        <span class="name">Video</span>
        <span class="icon icon-play t-fill">
  <svg role="img">
    <title>play</title>
    <use xlink:href="/assets/icons-b21895638b.svg#play"></use>
  </svg>
</span>
      </div>
    
    </div>
        <a href="/learning/design-user-research-fundamental-usability-testing"><img src="https://d3tdunqjn7n0wj.cloudfront.net/360x240/rp-p-bi-5324-0bb915f51cdc93e0a326c77c4ec3df21.jpg" alt="Bezoekers in het natuurhistorisch kabinet van Levinus Vincent in Haarlem, Andries van Buysen (Sr.)," srcset="https://d3tdunqjn7n0wj.cloudfront.net/360x240/rp-p-bi-5324-0bb915f51cdc93e0a326c77c4ec3df21.jpg 360w, https://d3tdunqjn7n0wj.cloudfront.net/720x480/rp-p-bi-5324-0bb915f51cdc93e0a326c77c4ec3df21.jpg 720w, https://d3tdunqjn7n0wj.cloudfront.net/1440x960/rp-p-bi-5324-0bb915f51cdc93e0a326c77c4ec3df21.jpg 1440w" sizes="(min-width: 1390px) 310px, (min-width: 1000px) 25vw, (min-width: 600px) 50vw, 100vw" class=""/></a>
    
    
  </div>
  

  

      <div class="flag t-bkg--before flag--inset bg-design--before">
  
            <a href="/topics/design" >Design</a>
    
    
  
</div>
  

  <div class="text-group">
    

        <h2 class="block-title">
          <a href="/learning/design-user-research-fundamental-usability-testing">User research fundamentals for designers: Usability testing</a>
    
    
    </h2>
    

          <div class="byline">
  
  By
  <span class="author" itemscope itemtype="http://schema.org/Person"><a href="/people/christine-perfetti" itemprop="name">Christine Perfetti</a></span></div>
    
          <p class="dek">How designers can apply usability testing to collecting insights and feedback.</p>

    
  </div>
</article>

      
  	</section>
    

</section>
  
</aside>


  </article>
</main>






  <footer role="contentinfo">
  <div class="footer-inner">
    
    <div class="about-us">
      <h3 class="title">About Us</h3>
      <ul>
        <li><a href="http://oreilly.com/about/">Our Company</a></li>
        <li><a href="http://oreilly.com/work-with-us.html">Work with Us</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Customer Service</a></li>
        <li><a href="http://shop.oreilly.com/category/customer-service.do">Contact Us</a></li>
      </ul>
    </div>
    <div class="site-map">
      <h3 class="title">Site Map</h3>
      <ul>
        <li><a href="/ideas">Ideas</a></li>
        <li><a href="/learning">Learning</a></li>
        <li><a href="/topics">Topics</a></li>
        <li><a href="/all">All</a></li>
      </ul>
    </div>
    <div class="social">
      <ul>
        <li><a   class="icon-link " href="http://fb.co/OReilly"><span class="icon icon-facebook t-fill icon--white icon--large">
  <svg role="img">
    <title>facebook</title>
    <use xlink:href="/assets/icons-b21895638b.svg#facebook"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="http://twitter.com/oreillymedia"><span class="icon icon-twitter t-fill icon--white icon--large">
  <svg role="img">
    <title>twitter</title>
    <use xlink:href="/assets/icons-b21895638b.svg#twitter"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.youtube.com/user/OreillyMedia"><span class="icon icon-youtube-large t-fill icon--white icon--large">
  <svg role="img">
    <title>youtube-large</title>
    <use xlink:href="/assets/icons-b21895638b.svg#youtube-large"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://plus.google.com/+oreillymedia"><span class="icon icon-google t-fill icon--white icon--large">
  <svg role="img">
    <title>google</title>
    <use xlink:href="/assets/icons-b21895638b.svg#google"></use>
  </svg>
</span></a>
</li><li><a   class="icon-link " href="https://www.linkedin.com/company/o%27reilly-media"><span class="icon icon-linkedin t-fill icon--white icon--large">
  <svg role="img">
    <title>linkedin</title>
    <use xlink:href="/assets/icons-b21895638b.svg#linkedin"></use>
  </svg>
</span></a>
</li>
      </ul>
    </div>
  </div>
  <div class="legal">
	  <a href="/" class="logo logo-block t-bkg logo--medium">
<svg>
   <use xlink:href="/assets/icons-b21895638b.svg#oreilly-logo"></use>
</svg>
</a>
  	<p class="copyright">&copy; 2017 O'Reilly Media, Inc. All trademarks and registered trademarks appearing on oreilly.com are the property of their respective owners.</p><br>
  <a class="t-c" href="http://oreilly.com/terms/">Terms of Service</a>  <span class="bullet">&bull;</span>	<a class="t-c" href="http://oreilly.com/privacy.html">Privacy Policy</a> <span class="bullet">&bull;</span> <a class="t-c" href="http://www.oreilly.com/about/editorial_independence.html">Editorial Independence</a>
	</div>
	<figure class="animal"><img src="https://d3ebicv0uqgr7t.cloudfront.net/images/tarsier.png" class="animal-img" alt="Animal"></figure>
</footer>



  
  
  <!-- Start Adobe Digital Tag Manager -->
  <script type="text/javascript">_satellite.pageBottom();</script>
  <!-- End Adobe Digital Tag Manager -->
</body>
</html>
