O'Reilly logo

Building an RPG with Unity 5.x by Vahé Karamian

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

What you need for this book

Required software: All chapters require Unity 5.4 or above. You will also need an IDE for the editing of the C# code described in this book. This can be done using any text editor, but it is recommended to use Visual Studio on the Windows platform or Mono Develop/Code on Mac OS X.

Required OS: Windows 10 64-bit or above, or Mac OS X

Required hardware: Please see required hardware for running Unity

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required