Chapter 2. Planning and architecture 41
2.4 Hardware firmware requirements
To ensure that you are working with the latest firmware, validate your current
firmware version with the ones that are supported, as listed in the following
sections. Not keeping up with the latest firmware can cause various
complications, because the DB2 pureScale feature interacts closely with the
hardware components to provide optimal results.
2.4.1 Linux on System x systems firmware requirements
The minimum firmware required for 10 GbE or Host Channel Adapter (HCA)
adapters for System x servers is Version 2.9.1000.
Install the latest supported firmware for your System x server from the
following website:
http://www.ibm.com/support/us/en/
2.4.2 AIX on POWER systems firmware requirements
Table 2-10 shows the firmware requirements when working with POWER servers
for an AIX installation of the DB2 pureScale feature.
Table 2-10 AIX firmware levels for the DB2 pureScale feature
Server Required platform firmware level
IBM POWER7 795 (9119-FHB) AH720_102 or higher
IBM POWER7 780 (9179-MHB) AM720_102 or higher
IBM POWER7 770 (9117-MMB) AM720_102 or higher
IBM POWER7 750 (8233-E8B) AL730_035 or higher
IBM POWER7 740 (8205-E6C) AL720_102 or higher
IBM POWER7 740 (8205-E6B) AL720_102 or higher
IBM POWER7 730 (8231-E2B) AL720_102 or higher
IBM POWER7 720 (8202-E4C) AL720_102 or higher
IBM POWER7 720 (8202-E4B) AL720_102 or higher
IBM POWER7 710 (8231-E2B) AL720_102 or higher

Get Delivering Continuity and Extreme Capacity with the IBM DB2 pureScale Feature now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.