What you need for this book

You will need to install Node v. 0.12.5 or higher, preferably on a Unix-based operating system, such as Linux or Mac OS X. You will also need to install several tools primarily to set up development and deployment examples:

Get Deploying Node.js now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.