What you’ll need

To work with the PDF plugin of the DITA Open Toolkit, you will need a few tools.

DITA Open Toolkit

You need to have the DITA Open Toolkit installed, of course. This book is written for the DITA Open Toolkit 2.4, which is the current stable release as of the publication of this book.

Note: There are lots of possible setups you could be working with. XML editors such as XMetaL or <oXygen/> come with their own installation of the DITA Open Toolkit. Because there’s really no way to cover all the possibilities without creating a hopeless tangle, this book assumes a separate, standalone installation of the DITA Open Toolkit 2.4. If you’re using the DITA Open Toolkit in some other configuration, you’ll need to make corresponding ...