Installing MetaFrame XP

MetaFrame XP installs as an add-on option for both Windows NT 4.0 and 2000 Terminal Server. Unlike MetaFrame 1.8, where the NT 4.0 and Windows 2000 version were sold separately, MetaFrame XP's install CD has a version of MetaFrame for both operating systems. It will automatically detect during the install which type of server it is running on.

If you are installing MetaFrame XP on Windows 2000, you need to first ensure that the server has Terminal Services already installed and working. Also on either Windows NT 4.0 Terminal Server or Windows 2000 Terminal Server, make sure the latest service pack has been applied.

Setting Up the Data Store

Before you can start the install of the product itself, you need to decide where ...

Get Inside Citrix® MetaFrame XP™: A System Administrator's Guide to Citrix MetaFrame XP/1.8™ and Windows® Terminal Services now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.