What you need for this book

You need the latest version of Adobe Captivate 2017 (available as a free 30-day trial version on the Adobe website) to complete the exercises in this book. Some exercises require the installation of the Adobe eLearning assets and Text-To-Speech voice agents. Both these packages are part of your Adobe Captivate license and are available for free on the Adobe website.

Other requirements are as follows:

  • Adobe Media Encoder 2015 (AME 2015 is part of the Captivate 2017 download)
  • A modern web browser with the latest version of the Flash Player installed.
  • Microsoft PowerPoint 2003 or higher (optional)
  • Microsoft Word 2003 or higher (optional)
  • Latest version of Adobe Photoshop CC (optional)
  • Latest version of Adobe Audition ...

Get Mastering Adobe Captivate 2017 - Fourth Edition now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.