O'Reilly logo

Medicare For Dummies, 2nd Edition by Patricia Barry

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

About the Author

Patricia Barry is a recognized expert on Medicare. As a senior editor of the AARP Bulletin — the newspaper that serves AARP’s 37 million members — she has written extensively about the program from the consumer’s point of view for 16 years. Since 2008, she has also personally answered thousands of questions sent by Medicare beneficiaries across the nation to her Ask Ms. Medicare column on AARP’s website. The knowledge and insights gained from those questions form the foundation of Medicare For Dummies.

After her first assignment on the Medicare beat in 1999 — going to a White House press conference to hear President Bill Clinton propose adding a prescription drug benefit to Medicare — Patricia reported the bitter political battles in Washington that finally led to President George W. Bush’s signing the Part D drug benefit into law in 2003. Thereafter, she wrote numerous articles and guides to explain to consumers how to navigate the unique complexities of the Part D program. This experience culminated in Medicare Prescription Drug Coverage For Dummies (Wiley), published in 2008.

As the first of the baby-boom generation turned 65 in 2011, forming the beginning of a tsunami of 78 million people who will join Medicare by 2030, Patricia wrote the “Medicare Starter Kit” — a concise guide written especially for boomers — that was published as a pullout supplement in the Bulletin and on its website. She also wrote a similar supplement, “A User’s Guide to Health Care ...

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required