O'Reilly logo

Microsoft Excel 2010 auf einen Blick by Michael Kolberg

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

In diesem Kapitel:
99
Funktionen
einsetzen
Q Einfache Funktionen eingeben
Q Funktionen mit mehreren Bezügen
Q Die Funktionsbibliothek
Q Die wichtigsten Funktionen
Q Funktionen für Mathematik
und Geometrie
Q Textfunktionen
Q Funktionen für Datum und Uhrzeit
Q Finanzmathematik
Q Logische Funktionen
Q Funktionen zur Information
und für statische Analysen
Q Funktionen zum Nachschlagen
und Verweisen
I
m letzten Kapitel haben wir den Einsatz von einfachen Formeln
in der Tabelle angesprochen. Funktionen arbeiten ähnlich, leis-
ten aber mehr. Sie erleichtern einerseits die Eingabe: Wenn Sie
beispielsweise die Werte in den Zellen A1, A2, A3 und A4 addieren
möchten, können Sie dafür den Funktionsausdruck =SUMME(A1:
A4) eingeben. Funktionen erlauben aber auch Berechnungen, die
Sie mit einfachen Formeln nicht oder nur sehr aufwendig durch-
führen können: Die Eingabe =WURZEL(B1) berechnet beispiels-
weise die Quadratwurzel des Wertes in der Zelle B1.
Funktionen beginnen – wie Formeln – mit einem Gleichheits-
zeichen. Das ist notwendig, damit Excel die nachfolgenden Zei-
chen nicht als Texteingabe versteht. Danach folgen der Name der
Funktion und – in Klammern – die Adressen der Zellen, auf deren
Werte die Funktion Bezug nehmen soll. Wenn mehrere Zelladres-
sen für die Berechnung benutzt werden, müssen diese durch
einen Doppelpunkt – manchmal auch durch ein Semikolon –
voneinander abgegrenzt werden.
Wir wollen Ihnen in diesem Kapitel einen Überblick über das
liefern, was Sie mit Funktionen machen können. Jeder Anwender
wird aber sicher nur mit bestimmten Funktionen oder Funktions-
kategorien arbeiten. Viele Funktionen werden Sie vielleicht nie
anwenden, einige sind aber von allgemeinem Interesse.
7
ex2010aeb_07.indd 99 24.05.2010 19:09:02 Uhr

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required