O'Reilly logo

Microsoft Excel 2010 auf einen Blick by Michael Kolberg

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

Funktionen einsetzen
Eine Fehleranzeige vermeiden
1
Die Formel in der Zelle D3 liefert eine Fehlermeldung, da
darin durch den Wert 0 in der Zelle C2 dividiert wird.
2
Sie können die Fehleranzeige vermeiden, indem Sie
den Ausdruck =WENN(ISTFEHLER((D2-C2)/C2);"";
(D2-C2)/C2) benutzen.
O
Wenn (D2-C2)/C2 einen Fehler erzeugt, dann liefert
ISTFEHLER ((D2-C2)/C2) den Wert WAHR.
O
Die WENN-Funktion sorgt dann mit " " dafür, dass
nichts in die Zelle geschrieben wird. Anderenfalls
wird das Ergebnis von (D2-C2)/C2 in die Zelle
geschrieben.
Weitere Funktionen der Kategorie »Informationen«
ISTGERADE (Wert): Liefert WAHR, wenn der Wert eine
gerade Zahl ist.
ISTTEXT (Wert): Liefert WAHR, wenn der Wert ein Text ist.
ISTZAHL (Wert): Liefert WAHR, wenn der Wert eine Zahl ist.
ISTUNGERADE (Wert): Liefert WAHR, wenn der Wert eine
ungerade Zahl ist.
Das Menü zur Schaltfl äche Mehr Funktionen in der Funktionsbibli-
othek beinhaltet weitere Untergruppen. Beispielsweise fi nden Sie
in der Untergruppe Informationen Funktionen, die Aussagen über
den Typ eines Wertes in einer Zelle machen. Hiermit können Sie
z.B. vermeiden, dass im Tabellenblatt Fehlermeldungen angezeigt
werden, und so unnötige Verwirrungen vermeiden.
Funktionen zur Information und für statistische Analysen
Weitere Untergruppen in der Gruppe »Mehr
Funktione
Q Die Untergruppe Statistisch liefert eine Viel-
zahl von Funktionen, mit deren Hilfe Sie statis-
tische Analysen durchführen können.
Q Die Funktionen in der Untergruppe Konstruk-
tion nden ihren Einsatz bei der Umwandlung
von Werten.
Funktionen zur Information und für statistische Analysen 111
2
1
ex2010aeb_07.indd 111 24.05.2010 19:09:32 Uhr

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required