O'Reilly logo

Microsoft Excel 2010 auf einen Blick by Michael Kolberg

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

Und nun noch etwas für diejenigen, die es etwas komplizierter
mögen: Über die Gruppe der Funktionen zum Nachschlagen
und Verweisen können Sie aus einem Wertebereich einen geeig-
neten Wert für eine Berechnung ermitteln lassen. Beispielsweise
könnten Sie einen zu einem Bruttoumsatz passenden Rabattwert
aus einer Tabelle für Rabattstaffeln heraussuchen lassen, um den
Nettoumsatz zu bestimmen.
Einige Funktionen zum Nachschlagen und Verweisen
SVERWEIS (Suchkriterium;Matrix;Spaltenindex): Sucht in der ersten
Spalte einer Tabellenmatrix nach einem Wert und gibt in der glei-
chen Zeile einen Wert aus einer anderen Spalte in der Tabellen-
matrix zurück.
WVERWEIS (Suchkriterium;Matrix;Zeilenindex): Durchsucht die
erste Zeile eines Bereichs nach einer Übereinstimmung. Dann wird
in einer anderen Zeile ein dazugehörender Wert ermittelt.
SPALTE (Bezug): Gibt die Spaltennummer des jeweiligen Zellbezugs
zurück. Beispielsweise gibt die Formel =SPALTE(D10) den Wert 4
zurück, da es sich bei Spalte D um die vierte Spalte handelt.
ZEILE (Bezug): Gibt die Zeilennummer des jeweiligen Zellbezugs
zurück.
INDEX (Bezug;Zeile;Spalte;Bereich): Gibt einen Wert oder den
Bezug zu einem Wert aus einer Tabelle oder einem Bereich
zurück.
Funktionen zum Nachschlagen und Verweisen
Mit einer bedingten Auswahl arbeiten
1
Der rechte Block legt eine Rabattstaffel fest. Ist der Netto-
wert kleiner als 100, beträgt der Rabatt 0%. Zwischen 100
und 1000 gibt es 3% Rabatt usw.
2
Damit der richtige Rabatt für den ersten Kunden auto-
matisch ermittelt wird, markieren Sie die betreffende
Zelle in der Spalte Rabatt und geben darin die Formel
=SVERWEIS(B2;F2:G6;2).
O
Diese Funktion benutzt den in der Zelle B2 eingetrage-
nen Wert für den Bruttoumsatz und sucht dann in der
ersten Spalte des Bereichs F2:G6 nach einer geeigneten
Zeile.
O
Dann geht sie in die 2. Spalte des Bereichs F2:G6 und
ermittelt dort den dazugehörenden Rabattwert
112 Funktionen zum Nachschlagen und Verweisen
2
1
ex2010aeb_07.indd 112 24.05.2010 19:09:35 Uhr

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required