586
Kapitel 14: Tipps & Tricks
Dubletten farbig hervorheben
Die ZÄHLENWENN()-Funktion aus dem vorherigen Abschnitt zur Berechnung von doppelten Werten kön-
nen Sie auch in der bedingten Formatierung verwenden. Markieren Sie zunächst den Tabellenbereich,
der überprüft werden soll, und rufen Sie anschließend über den Menüpunkt Format die Funktion
Bedingte Formatierung auf. Wählen Sie in der voreingestellten Bedingung 1 (siehe Abbildung 14.25) im
Dropdown-Listenfeld den Eintrag Formel ist und schreiben Sie folgende Formel in das Textfeld:
=ZÄHLENWENN($A$2:$A$11;A2)>1
Mit einem Klick auf die Schaltfläche Format wird das Dialogfeld Zellen formatieren angezeigt, über
das Sie die Schriftart und -farbe, die Rahmen sowie eine Füllfarbe festlegen können. Das definierte
Format wird in den Zellen angewendet, deren Wert oder Formelergebnis dem Formelausdruck ent-
sprechen.
Abbildung 14.25 Doppelte Werte mithilfe der bedingten Formatierung kenntlich machen
Ab Excel 2007 können Sie doppelte Werte oder Datensätze noch einfacher sichtbar machen. Dies wird
wiederum über die Bedingte Formatierung realisiert, die in der neuen Excel-Version wesentlich ver-
bessert wurde. Markieren Sie zunächst den Bereich, der nach doppelten Werten untersucht werden
soll, und klicken Sie auf der Registerkarte Start in der Gruppe Formatvorlagen auf Bedingte Formatie-
rung. Bewegen Sie den Mauszeiger auf den ersten Menüeintrag Regeln zum Hervorheben von Zellen
und wählen Sie im rechten Dropdown-Listenfeld den Eintrag Doppelte Werte (siehe Abbildung 14.26)
aus. Augenblicklich leuchten alle Dubletten in Ihrer Liste rot auf und ein kleines Menü öffnet sich, in
dem sich auch andere Farben wählen lassen. Nun können Sie die Werte vergleichen. Sollten Sie einen
der Werte löschen, verschwindet bei dem verbliebenen Wert automatisch die rote Formatierung.
Abbildung 14.24 Gekennzeichnete Dubletten

Get Microsoft Excel im Personalwesen, 2., aktualisierte und erweiterte Auflage now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.