O'Reilly logo

Praxiswissen TYPO3 Version 6.0 by Robert Meyer

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

Anforderungen an die Software

Wenn Sie TYPO3 bei einem Provider einsetzen möchten, der sich nicht auf TYPO3 spezialisiert hat, müssen Sie vorher abklären, ob die unten beschriebenen Softwareversionen installiert sind. Möchten Sie TYPO3 auf einem eigenen Server selbstständig installieren, erhalten Sie hier Informationen zu den benötigten Versionen.

PHP

Um TYPO3 einsetzen zu können, wird zwingend PHP benötigt, da das System in PHP entwickelt wurde. Für alle TYPO3-Versionen ab 4.6 wird mindestens PHP 5.3 oder höher benötigt.

Die PHP-Version sollte mit GDlib-Unterstützung und Freetype kompiliert werden. GDlib und Freetype sind Softwarepakete, die eine Bildbearbeitung in TYPO3 ermöglichen. Ohne diese Pakete ist TYPO3 zwar prinzipiell einsatzfähig, ...

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required