O'Reilly logo

PySide GUI Application Development by Venkateshwaran Loganathan

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

Setting up PySide

This is your first step in this series of learning. PySide is compatible with Python 2.6, Qt 4.6 or their later versions. So, before getting to install PySide, we must make sure that the minimum version compatibility is achieved. This section will teach you two ways of installing PySide. One, being the most common and easy way, is using simple point-and-click installers and package managers. This will install a most stable version of PySide in your system which you can use comfortably without worrying too much about the stability. However, if you are an advanced programmer, you may prefer to build PySide from scratch, from the latest builds available when you are reading this book. Both these methods are explained here for Windows, ...

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required