O'Reilly logo

Python Geospatial Development - Second Edition by Erik Westra

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

What you need for this book

To follow through this book, you will need to have Python Version 2.5 to 2.7. You will also need to download and install the following tools and libraries; full instructions are given in the relevant sections of this book:

  • GDAL/OGR
  • GEOS
  • Shapely
  • Proj
  • pyproj
  • MySQL
  • MySQLdb
  • SpatiaLite
  • pysqlite
  • PostgreSQL
  • PostGIS
  • pyscopg2
  • Mapnik
  • Django

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required