Configuring workspace options

Now that the organization and smart groups have been created for your workspace deployment, we can configure the workspace management options that will provide the desired settings and configurations to the users workspace once enrolled.

In order to utilize the workspace deployment, you must meet the following minimum requirements:

  • Supported devices: Currently, AirWatch workspace is supported on Android Gingerbread 2.3 or greater and iOS 5.0 or greater
  • Software requirements: AirWatch workspace requires Version 6.5 or higher of Admin Console
  • Other requirements: In order for AirWatch workspace to function correctly on iOS devices, AirWatch App Catalog must be enabled

Note

App Catalog will be covered in more detail in Chapter ...

Get Learning AirWatch now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.