What version of Windows?

Microsoft supports the deployment of Exchange 2010 on either Windows Server 2008 SP2 or Windows Server 2008 R2 Standard or Enterprise editions. Exchange 2010 is not certified for deployment on Windows Server 2008 Datacenter edition (see http://www.windowsservercert.com), and Microsoft initially would not support Exchange 2010 on this platform. Lacking certification doesn’t mean that software won’t function on a specific version of Windows; instead, it means that the software has not been put through the certification process.

Microsoft reversed their position in early 2010, and you can safely use Windows Server 2008 Datacenter even if Exchange 2010 doesn’t boast the official certified logo. It remains doubtful whether the ...

Get Microsoft® Exchange Server 2010 Inside Out now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.