Smart Device Extensions and the .NET Compact Framework

System Requirements

Smart Devices Extensions is the integrated development environment (IDE) through which developers target the .NET Compact Framework. It is included with Visual Studio .NET version 7.1 or later, Enterprise Developer and Enterprise Architect Editions. To run Visual Studio .NET 7.1 Enterprise Developer or Enterprise Architect, you need a system with the minimum specifications outlined in Table 1.1.

In addition, you need to have a supported device with which to run your programs. The .NET Compact Framework is compatible with every device certified to run the Pocket PC operating system. To target the SmartPhone platform, developers must first update Visual Studio with the SmartPhone ...

Get Microsoft® .NET Compact Framework Kick Start now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.