September 2000
Beginner
1312 pages
33h 47m
English
![]()
/usr/lib/inet/xntpd [-aAbdm][-c conffile][-e authdelay][-f driftfile] [-k keyfile][-l logfile][-p pidfile][-r broadcastdelay] [-s statsdir][-t trustedkey][-v variable][-V variable]
The xntpd daemon sets and maintains a UNIX system time-of-day in agreement with Internet standard time servers. xntpd is a complete implementation of the Network Time Protocol (NTP) version 3 standard, as defined by RFC 1305. It also retains compatibility with version 1 and 2 servers as defined by RFC 1059 and RFC 1119. The computations done in the protocol and clock adjustment code are carried out with high ...
Read now
Unlock full access