Appendix A. Software requirements 205
You can have either one of the following operating systems:
򐂰 Windows NT® Version 4 (SP4 or later is required)
򐂰 Windows 2000 Professional
򐂰 Windows XP Professional (SP1 or later is required)
Mandatory software
The following software is required:
򐂰 Java Runtime Environment (JRE) V1.2.2 or later
򐂰 IBM DB2 UDB Windows Runtime Client V7
򐂰 WebSphere Application Server Standard Edition Version 4 or later, with the latest service
applied.
206 WebSphere Studio Asset Analyzer for Multiplatforms 3.1

Get WebSphere Studio Asset Analyzer for Multiplatforms 3.1 now with O’Reilly online learning.

O’Reilly members experience live online training, plus books, videos, and digital content from 200+ publishers.