
230 RFC2292 "Advanced Sockets API for IPv6"
RFC 2292
Advanced Sockets API for IPv6 February 1998
Expanded the example in Section i0 to show multiple options per
ancillary data object, and to show the receiver's ancillary data
objects.
New Section ii (~IPv6-Specific Options with IPv4-Mapped IPv6
Addresses").
New Section 12 (~rresvport_af").
Redid old Section i0 (~Additional Items") into new Section 13
(~Future Items").
16. References
[RFC-1883] Deering, S., and R. Hinden, "Internet Protocol, Version 6
(IPv6), Specification", RFC 1883, December 1995.
[RFC-2133]
Gilligan, R., Thomson, ...