References
Abley, J., P. Savola, and G. Neville-Neil. RFC 5095, “Deprecation of Type 0 Routing Headers in IPv6.” http://www.ietf.org/rfc/rfc5095.txt, December 2007.
Biondi, P. “Packet generation and network based attacks with Scapy.” http://www.secdev.org/conf/scapy_csw05.pdf, CanSecWest/core05 2005.
Biondi, P. and A. Ebalard. “IPv6 Routing Header Security.” http://www.secdev.org/conf/IPv6_RH_security-csw07.pdf, CanSecWest 2007.
Borman, D., S. Deering, and R. Hinden. RFC 2675, “IPv6 Jumbograms.” http://www.ietf.org/rfc/rfc2675.txt, August 1999.
Chown, T. RFC 5157, “IPv6 Implications for Network Scanning.” http://www.ietf.org/rfc/rfc5157.txt, March 2008.
Cisco. “Access Control Lists and IP Fragments.” http://www.cisco.com/en/US/tech/tk827/tk369/technologies_white_paper09186a00800949b8.shtml ...
Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.
Read now
Unlock full access