Appendix A. References
References
Grossetete, Patrick, Ciprian Popoviciu, and Fred Wettling. Global IPv6 Strategies: From Business Analysis to Operational Planning. Indianapolis, IN: Cisco Press, 2008.
“Guidelines for the Secure Deployment of IPv6.” National Institute of Standards and Technology. http://csrc.nist.gov/publications/nistpubs/800-119/sp800-119.pdf.
“Preparing an IPv6 Addressing Plan.” RIPE Guide. http://labs.ripe.net/Members/steffann/preparing-an-ipv6-addressing-plan.
RFC 3531: “A Flexible Method for Managing the Assignment of Bits of an IPv6 Address Block.” http://tools.ietf.org/html/rfc3531.
RFC 5375: “IPv6 Unicast Address Assignment Considerations.” http://tools.ietf.org/html/rfc5375.
RFC 6052: “IPv6 Addressing of IPv4/IPv6 Translators.” http://tools.ietf.org/html/rfc6052.
RFC 6144: “Framework for IPv4/IPv6 Translation.” http://tools.ietf.org/html/rfc6144.
RFC 6177: “ IPv6 Address Assignment to End Sites.” http://tools.ietf.org/html/rfc6177.
RFC 6180: “Guidelines for Using IPv6 Transition Mechanisms during IPv6 Deployment.” http://tools.ietf.org/html/rfc6180.
“USGv6 Test Methods: General Description and Validation.” National Institute of Standards and Technology. http://w3.antd.nist.gov/usgv6/NIST-SP-500-273.v2.print.pdf.
Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.
Read now
Unlock full access