Skip to Content
MPLS-Enabled Applications: Emerging Developments and New Technologies
book

MPLS-Enabled Applications: Emerging Developments and New Technologies

by Julian Lucek, Ina Minei
June 2008
Intermediate to advanced
526 pages
15h 34m
English
Wiley
Content preview from MPLS-Enabled Applications: Emerging Developments and New Technologies

1.5. REFERENCES

[Davie Rekhter]

B. Davie and Y. Rekhter, MPLS: Technology and Applications, Morgan Kaufmann, 2000

[Doyle Kolon]

J. Doyle and M. Kolon (eds), Juniper Networks Routers: The Complete Reference, McGraw-Hill, 2002

[LDP-IGP-SYNC]

M. Jork, A. Atlas and L. Fang, LDP IGP Synchronization, draft-jork-ldp-igp-sync-03.txt (work in progress)

[LDP-OP]

L. Andersson, I. Minei and B. Thomas, Experience with the LDP protocol, draft-minei-ldp-operational-experience-00.txt (work in progress)

[RFC 3032]

E. Rosen, D. Tappan, G. Fedorkow, Y. Rekhter, D. Farinacci, T. Li and A. Conta, MPLS Label Stack Encoding, RFC 3032, January 2001

[RFC 4206]

K. Kompella and Y. Rekhter, LSP Hierarchy with Generalized MPLS TE, RFC 4206, October 2005

[MPLS97]

Original problem statement for the IETF MPLS Working Group, http://www.ietf.org/proceedings/97apr/97apr-final/xrtftr90.htm

[MPLS ALLI]

T. Walsh and R. Cherukuri, Two reference models for MPLS control plane interworking, MPLS/FR Alliance Technical Committee document mpls2005.050.00, March 2005

[MPLS WG]

IETF MPLS Working Group, http://ietf.org/html.charters/mpls-charter.html

[Osborne Simha]

E. Osborne and A. Simha, Traffic Engineering with MPLS, Cisco Press, 2002

[RFC2961]

L. Berger, D. Gan, G. Swallow, P. Pan, F. Tommasi and S. Molendini, RSVP Refresh Overhead Reduction Extensions, RFC2961, April 2001

[RFC3031]

E. Rosen, A. Viswanathan and R. Callon, Multi-protocol Label Switching Architecture, RFC 3031, January 2001

[RFC5036]

L. Andersson, I. Minei, ...

Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.

Read now

Unlock full access

More than 5,000 organizations count on O’Reilly

AirBnbBlueOriginElectronic ArtsHomeDepotNasdaqRakutenTata Consultancy Services

QuotationMarkO’Reilly covers everything we've got, with content to help us build a world-class technology community, upgrade the capabilities and competencies of our teams, and improve overall team performance as well as their engagement.
Julian F.
Head of Cybersecurity
QuotationMarkI wanted to learn C and C++, but it didn't click for me until I picked up an O'Reilly book. When I went on the O’Reilly platform, I was astonished to find all the books there, plus live events and sandboxes so you could play around with the technology.
Addison B.
Field Engineer
QuotationMarkI’ve been on the O’Reilly platform for more than eight years. I use a couple of learning platforms, but I'm on O'Reilly more than anybody else. When you're there, you start learning. I'm never disappointed.
Amir M.
Data Platform Tech Lead
QuotationMarkI'm always learning. So when I got on to O'Reilly, I was like a kid in a candy store. There are playlists. There are answers. There's on-demand training. It's worth its weight in gold, in terms of what it allows me to do.
Mark W.
Embedded Software Engineer

You might also like

Finding Applications for Technologies Beyond the Core Business

Finding Applications for Technologies Beyond the Core Business

Erwinn Danneels, Federico Frattini
The Hidden Cost of AI-Assisted Creativity

The Hidden Cost of AI-Assisted Creativity

Léonard Boussioux, Anil Doshi, Oliver Hauser, Kartik Hosanagar
How to Develop a Great Digital Strategy

How to Develop a Great Digital Strategy

Jeanne W. Ross, Cynthia M. Beath, Ina M. Sebastian

Publisher Resources

ISBN: 9780470986448Purchase book