O'Reilly logo

Microsoft Excel 2013 auf einen Blick by Michael Kolberg

Stay ahead with the world's most comprehensive technology and business learning platform.

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, tutorials, and more.

Start Free Trial

No credit card required

Funktionen zur Information und für statistische Analysen

Das Menü zur Schaltfläche Mehr Funktionen in der Funktionsbibliothek beinhaltet weitere Untergruppen. Beispielsweise finden Sie in der Untergruppe Informationen Funktionen, die Aussagen über den Typ eines Wertes in einer Zelle machen. Hiermit können Sie z.B. unterbinden, dass im Tabellenblatt Fehlermeldungen angezeigt werden, und so unnötige Verwirrungen vermeiden.

Eine Fehleranzeige vermeiden

  1. Die Formel in der Zelle D3 liefert eine Fehlermeldung, da darin durch den Wert 0 in der Zelle C2 dividiert wird.

  2. Sie können die Fehleranzeige vermeiden, indem Sie den Ausdruck =WENN(ISTFEHLER((D2-C2)/C2);“”;(D2-C2)/C2) benutzen.

    • Wenn (D2-C2)/C2 einen Fehler erzeugt, liefert ISTFEHLER ((D2-C2)/C2) ...

With Safari, you learn the way you learn best. Get unlimited access to videos, live online training, learning paths, books, interactive tutorials, and more.

Start Free Trial

No credit card required