Internet Information Server Performance
T. Berners-Lee, R. Fielding, H. Frystyk, “RFC 1945 Hypertext Transfer Protocol - HTTP 1.0,” Network Working Group, May 1996.
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee, “RFC 2068 Hypertext Transfer Protocol - HTTP 1.1,” Network Working Group, January 1997.
T. Berners-Lee, R. Fielding, L. Masinter, “RFC 2396 Uniform Resource Identifiers (URI): Generic Syntax,” Network Working Group, August 1998.
Chuck Musciano and Bill Kennedy, HTML: The Definitive Guide, Third Edition, O’Reilly & Associates, August 1998.
Phillip Hallam-Baker and Brian Behlendorf, “Extended Log File Format,” W3C Working Draft, 1996.
Microsoft Corporation, “Users Guide: Microsoft Web Capacity Analysis Tool,” Version 4.13, 1997.
SPECweb99 Release 1.01, November 8, 1999, http://www.spec.org/osg/web99/docs/whitepaper.html.
Mindcraft, “WebStone Users Guide,” http://www.mindcraft.com/webstone/ws201-descr.html, December 1998.
Gene Tren and Mark Sake, WebSTONE: The First Generation in HTTP Server Benchmarking, Silicon Graphics, February 1995.
Venkata N. Padmanabhan and Jeffrey C. Mogul, “Improving HTTP Latency,” Computer Networks and ISDN Systems, Vol. 28, pp. 25-35, December 1995.
Simon E. Spero, “Analysis of HTTP Performance Problems,” http://sunsite.unc.edu/mdma-release/http-prob.html.
Joe Touch, John Heidemann, Katia Obraczka, “Analysis of HTTP Performance,” http://www.isi.edu/touch/pubs/http-perf96/index.html, USC/Information Sciences Institute, August 1996. ...
Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.
Read now
Unlock full access