
266 Part Two • IPv6 Protocols
15.2 Differentiated Services and IPv6
The behavior defined for the Differentiated Services field in both IPv4
and IPv6 is the same, so an understanding of diffserv for IPv4 should
carry over to diffserv for IPv6. In both protocols, the Differentiated Services
field is defined for the six bits following the version in the IP header.
2
RFC 2474, “Definition of the Differentiated Services Field (DS Field) in the
IPv4 and IPv6 Headers,” spells out how diffserv works for both protocols.
The following are some other RFCs of interest for diffserv.
RFC 2963 “A Rate Adaptive Shaper for Differentiated Services”
RFC 2998 “A Framework for ...