REFERENCES
, and "IPv6 in Broadband," Cisco Systems, Inc. Packet Magazine, Fourth Quarter 2004.
, , and "ISP IPv6 Deployment Scenarios in Broadband Access Networks," RFC4779, January 2007
and "An Aggregatable Global Unicast Address Format," RFC2374, July 1998.
and "Internet Protocol, Version 6 (IPv6) Specification," RFC2460, December 1998.
IEEE, "Guidelines for 64-Bit Global Identifier (EUI-64) Registration Authority," http://standards.ieee.org/db/oui/tutorials/EUI64.html, March 1997.
, and "Privacy Extensions for Stateless Address Autoconfiguration in IPv6," RFC3041, January 2001.
, and "IPv6 Stateless Address Autoconfiguration," RFC4862, September 2007.
"BRKIPM-2005: Enterprise IPv6 Deployment," Cisco Networkers 2008, January 2008.
and "LABIPM-2002: IPv6 Labtorial," Cisco Networkers 2007, January 2007.
"Application Note: IPv6 Access Services," Cisco Systems, Inc.
"Application Note: DHCPv6," Cisco Systems, Inc.
Cisco Systems, Inc., tutorial on IPv6 basics: "The ABC of IPv6."
and "Neighbor Discovery for IP Version 6," RFC2461, December 1998.
"RADIUS and IPv6," RFC3162, August 2001.
et al. "Dynamic Host Configuration Protocol for IPv6 (DHCPv6)," RFC3315, July 2003.
Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.
Read now
Unlock full access