REFERENCES
CableLabs, "MAC and Upper Layer Protocols Interface Specification (CM-SP-MULPIv3.0-I07-080215)," Data-Over-Cable Service Interface Specification (DOCSIS) 3.0, February 15, 2008.
CableLabs, "Security Specification (CM-SP-SECv3.0-I07-080215)," Data-Over-Cable Service Interface Specification (DOCSIS) 3.0, February 15, 2008.
CableLabs, "Operations Support System Interface Specification (CM-SP-OSSIv3.0-I06-080215)," Data-Over-Cable Service Interface Specification (DOCSIS) 3.0, February 15, 2008.
and "Address Allocation for Private Internets," BCP 5, RFC1918, February 1996.
and "RIPng for IPv6," RFC2080, January 1997.
and "Privacy Extensions for Stateless Address Autoconfi-guration in IPv6," RFC3041, January 2001.
IAB and IESG, "IAB/IESG Recommendations on IPv6 Address Allocations to Sites," RFC3177, September 2001.
and "Textual Conventions for Transport Addresses," RFC3419, December 2002.
and "IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) Version 6," RFC3633, December 2003.
and "Ingress Filtering for Multihomed Networks," BCP84, RFC3704, March 2004.
S. Routhier and "Textual Conventions for Internet Network Addresses," RFC4001, February 2005.
, and "Secure Neighbor Discovery (SEND)", RFC 3971, March 2005.
Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.
Read now
Unlock full access