Skip to Content
Deploying IPv6 in Broadband Access Networks
book

Deploying IPv6 in Broadband Access Networks

by Adeel Ahmed, Salman Asadullah
August 2009
Intermediate to advanced
232 pages
5h 49m
English
Wiley
Content preview from Deploying IPv6 in Broadband Access Networks

REFERENCES

Shirasaki, Y. Miyakawa, S. Yamasaki, T. and Takenouchi, A. "A Model of IPv6/IPv4 Dual Stack Internet Access Service," RFC4241, December 2005.

Parker, B. "The PPP AppleTalk Control Protocol (ATCP)," RFC1378, November 1992.

Simpson, W. "The PPP Internetwork Packet Exchange Control Protocol (IPXCP)," RFC1552, December 1993.

Simpson, W. "The Point-to-Point Protocol (PPP)," RFC1661, July 1994.

Haskin D. and Allen, E. "IP Version 6 over PPP," RFC2472, December 1998.

McGregor, G. "The PPP Internet Protocol Control Protocol (IPCP)," RFC1332, May 1992.

Solomon J. and Glass, S. "Mobile-IPv4 Configuration Option for PPP IPCP," RFC2290, February 1998.

Gross, G. Kaycee, M. Lin, A. Malis, A. and Stephens, J. "PPP Over AAL5," RFC2364, July 1998.

Heinanen, J. "Multiprotocol Encapsulation over ATM Adaptation Layer 5," RFC1483, July 1993.

Mamakos, L. Lidl, K. Evarts, J. Carrel, D. Simone, D. and Wheeler, R. "A Method for Transmitting PPP Over Ethernet (PPPoE)," RFC2516, February 1999.

Ferguson P. and Senie, D. "Network Ingress Filtering: Defeating Denial of Service Attacks Which Employ IP Source Address Spoofing," RFC2827, May 2000.

Droms R. and Arbaugh, W. "Authentication for DHCP Messages," RFC3118, June 2001.

Volz, B. "Dynamic Host Configuration Protocol for IPv6 (DHCPv6) Relay Agent Remote-ID Option," RFC4649, August 2006.

Volz, B. "Dynamic Host Configuration Protocol for IPv6 (DHCPv6), Relay Agent Subscriber-ID Option," RFC4580, June 2006.

Thaler, D. Talwar, M. and Patel, C. "Neighbor Discovery ...

Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.

Read now

Unlock full access

More than 5,000 organizations count on O’Reilly

AirBnbBlueOriginElectronic ArtsHomeDepotNasdaqRakutenTata Consultancy Services

QuotationMarkO’Reilly covers everything we've got, with content to help us build a world-class technology community, upgrade the capabilities and competencies of our teams, and improve overall team performance as well as their engagement.
Julian F.
Head of Cybersecurity
QuotationMarkI wanted to learn C and C++, but it didn't click for me until I picked up an O'Reilly book. When I went on the O’Reilly platform, I was astonished to find all the books there, plus live events and sandboxes so you could play around with the technology.
Addison B.
Field Engineer
QuotationMarkI’ve been on the O’Reilly platform for more than eight years. I use a couple of learning platforms, but I'm on O'Reilly more than anybody else. When you're there, you start learning. I'm never disappointed.
Amir M.
Data Platform Tech Lead
QuotationMarkI'm always learning. So when I got on to O'Reilly, I was like a kid in a candy store. There are playlists. There are answers. There's on-demand training. It's worth its weight in gold, in terms of what it allows me to do.
Mark W.
Embedded Software Engineer

You might also like

QoS for IP/MPLS Networks

QoS for IP/MPLS Networks

Santiago Alvarez
Broadband Access: Wireline and Wireless - Alternatives for Internet Services

Broadband Access: Wireline and Wireless - Alternatives for Internet Services

Stefano Galli, Thomas Starr, Arvind Raghavan, Steven Gorshe

Publisher Resources

ISBN: 9780470193389Purchase book