RFC 2616,“Hypertext Transfer Protocol—TTP/1.1”은 HTTP/1.1의 현재 버전에 대
한 공식 명세다.
2
이 명세는 HTTP에 대한 잘 쓰여졌고 잘 조직된 상세한 참고서이
지만, HTTP의 근간이 되는 개념 및 계기나 이론과 실제의 차이를 배우길 원하는 독
자에게는 이상적이지 않다. 우리는 이 책이 그러한 개념을 채워주어 독자가 이 명
세를 더 잘 활용하게 되기를 희망한다.
http
://
search
.
ietf
.
org
/
rfc
/
rfc2295
.
txt
RFC 2295,“Transparent Content Negotiation in HTTP”는 HTTP에서의 투명한 내
용 협상 프로토콜을 서술한 메모다. 이 메모의 상태는 실험(experimental) 상태로
남아있다.
http
://
search
.
ietf
.
org
/
rfc
/
rfc2296
.
txt
RFC 2296,“HTTP Remote Variant Selection Algorithm—VSA 1.0”은 어떤 HTTP 요
청에 대한 ‘최선의’ 콘텐츠를 투명하게 선택하기 ...
Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month, and much more.
O’Reilly covers everything we've got, with content to help us build a world-class technology community, upgrade the capabilities and competencies of our teams, and improve overall team performance as well as their engagement.
Julian F.
Head of Cybersecurity
I wanted to learn C and C++, but it didn't click for me until I picked up an O'Reilly book. When I went on the O’Reilly platform, I was astonished to find all the books there, plus live events and sandboxes so you could play around with the technology.
Addison B.
Field Engineer
I’ve been on the O’Reilly platform for more than eight years. I use a couple of learning platforms, but I'm on O'Reilly more than anybody else. When you're there, you start learning. I'm never disappointed.
Amir M.
Data Platform Tech Lead
I'm always learning. So when I got on to O'Reilly, I was like a kid in a candy store. There are playlists. There are answers. There's on-demand training. It's worth its weight in gold, in terms of what it allows me to do.