
226
HTTP
2
부 HTTP 아키텍처
7.13
추가 정보
다음을 통해 캐시에 대한 더 자세한 정보를 얻을 수 있다.
http
://
www
.
w3
.
org
/
Protocols
/
rfc2616
/
rfc2616
.
txt
RFC 2616, “Hypertext Transfer Protocol” by R. Fielding, J. Gettys, J. Mogul, H.
Frystyk, L. Mastinter, P. Leach, and T. Berners-Lee.
Web
Caching
Duane Wessels, O’Reilly & Associates, Inc.
http
://
www
.
ietf
.
org
/
rfc
/
rfc3040
.
txt
RFC 3040, “Internet Web Replication and Caching Taxonomy.”
Web
Proxy
Servers
Ari Luotonen, Prentice Hall Computer Books.
http
://
www
.
ietf
.
org
/
rfc
/
rfc3143
.
txt
RFC 3143, “Known HTTP Proxy/Caching Problems.”
http
://
www
.
squid
-
cache
.
org
Squid Web Proxy Cache.
HTTP(07장).indd 226 2014-12-02 오전 11:17:53