Skip to Content
End-to-End DSL Architectures
book

End-to-End DSL Architectures

by Wayne C. Vermillion
April 2003
Intermediate to advanced
432 pages
11h 10m
English
Cisco Press
Content preview from End-to-End DSL Architectures

Chapter 6. Cisco IOS Configurations

This chapter presents the configurations of the four basic TCP/IP architectures for DSL that were described in Chapter 3, “TCP/IP Over ATM.” These include three architectures based on RFC 2684 (which made obsolete RFC 1483): Integrated Routing and Bridging (IRB), Routed Bridge Encapsulation (RBE), and Point-to-Point Protocol over ATM (PPPoA). Additionally, both Chapter 3 and this chapter explain Point-to-Point Protocol over Ethernet (PPPoE, RFC 2516). Virtual Private Networks (VPNs) are also described in this chapter, but they are configured beyond the actual DSL network.

In DSL networking, PPPoE is the most popular, although exact market shares of these architectures have not been defined. IRB was the first ...

Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.

Read now

Unlock full access

More than 5,000 organizations count on O’Reilly

AirBnbBlueOriginElectronic ArtsHomeDepotNasdaqRakutenTata Consultancy Services

QuotationMarkO’Reilly covers everything we've got, with content to help us build a world-class technology community, upgrade the capabilities and competencies of our teams, and improve overall team performance as well as their engagement.
Julian F.
Head of Cybersecurity
QuotationMarkI wanted to learn C and C++, but it didn't click for me until I picked up an O'Reilly book. When I went on the O’Reilly platform, I was astonished to find all the books there, plus live events and sandboxes so you could play around with the technology.
Addison B.
Field Engineer
QuotationMarkI’ve been on the O’Reilly platform for more than eight years. I use a couple of learning platforms, but I'm on O'Reilly more than anybody else. When you're there, you start learning. I'm never disappointed.
Amir M.
Data Platform Tech Lead
QuotationMarkI'm always learning. So when I got on to O'Reilly, I was like a kid in a candy store. There are playlists. There are answers. There's on-demand training. It's worth its weight in gold, in terms of what it allows me to do.
Mark W.
Embedded Software Engineer

You might also like

Flow Architectures

Flow Architectures

James Urquhart
MPLS and VPN Architectures, Volume II

MPLS and VPN Architectures, Volume II

Jim Guichard, Ivan Pepelnjak, Jeff Apcar
DSL Advances

DSL Advances

Thomas Starr, Massimo Sorbara, John M. Cioffi, Peter J. Silverman

Publisher Resources

ISBN: 1587050870Purchase book