Security and Privacy for Routing Protocols ◾ 39
3. IP Encapsulating Security Payload (ESP), RFC2406, 1998.
4. Security Architecture for the Internet Protocol, RFC2401, 1998.
5. Chokhani, W. Ford, Internet X.509 public key infrastructure certificate policy and
certification practices framework, RFC3647, 2003.
6. C. Perkins, E. Belding-Royer, and S. Das. Ad hoc on-demand distance vector (AODV)
routing. http://tools.ietf.org/html/rfc356, July 2003. (Last accessed: April 2, 2013).
7. T. Clausen, P Jacquet. Optimized link state routing protocol. http://tools.ietf.
org/html/draft-ietf-manet-olsr-11, IETF RFC 3626 2003. (Last accessed: April 2,
2013).
8. Z.J Haas, and M.R Pearlman. e Zone Routing Protocol: A Hybrid Framework for
Routing in ...