September 2002
Intermediate to advanced
656 pages
22h 14m
English
For more information on URLs, refer to:
The W3C web page about naming and addressing URIs and URLs.
RFC 1738, “Uniform Resource Locators (URL),” by T. Berners-Lee, L. Masinter, and M. McCahill.
RFC 2396, “Uniform Resource Identifiers (URI): Generic Syntax,” by T. Berners-Lee, R. Fielding, and L. Masinter.
RFC 2141, “URN Syntax,” by R. Moats.
The persistent uniform resource locator web site.
RFC 1808, “Relative Uniform Resource Locators,” by R. Fielding.
Read now
Unlock full access