Skip to Content
Practical Internet Groupware
book

Practical Internet Groupware

by Jon Udell
October 1999
Beginner
521 pages
15h 28m
English
O'Reilly Media, Inc.
Content preview from Practical Internet Groupware

Public Key Infrastructure (PKI)

RFC2459 (January 1999, Internet X.509 Public Key Infrastructure - Certificate and CRL Profile) describes the X.509 v3 certificate format and X.509 v2 Certificate Revocation List (CRL). RFC2510 (March 1999, Internet X.509 Public Key Infrastructure - Certificate Management Protocols) describes PKI management protocols—it is, in effect, a guide to the operation of a Certificate Authority. RFC2511 (March 1999, Internet X.509 Certificate Request Message Format) defines the format of a Certificate Request Message. RFC2527 (March 1999, Internet X.509 Public Key Infrastructure - Certificate Policy and Certification Practices Framework) offers a framework that a Certificate Authority can use to formulate and articulate its policies.

These RFCs govern the infrastructure that supports the secure news servers demonstrated in Chapter 13.

Become an O’Reilly member and get unlimited access to this title plus top books and audiobooks from O’Reilly and nearly 200 top publishers, thousands of courses curated by job role, 150+ live events each month,
and much more.

Read now

Unlock full access

More than 5,000 organizations count on O’Reilly

AirBnbBlueOriginElectronic ArtsHomeDepotNasdaqRakutenTata Consultancy Services

QuotationMarkO’Reilly covers everything we've got, with content to help us build a world-class technology community, upgrade the capabilities and competencies of our teams, and improve overall team performance as well as their engagement.
Julian F.
Head of Cybersecurity
QuotationMarkI wanted to learn C and C++, but it didn't click for me until I picked up an O'Reilly book. When I went on the O’Reilly platform, I was astonished to find all the books there, plus live events and sandboxes so you could play around with the technology.
Addison B.
Field Engineer
QuotationMarkI’ve been on the O’Reilly platform for more than eight years. I use a couple of learning platforms, but I'm on O'Reilly more than anybody else. When you're there, you start learning. I'm never disappointed.
Amir M.
Data Platform Tech Lead
QuotationMarkI'm always learning. So when I got on to O'Reilly, I was like a kid in a candy store. There are playlists. There are answers. There's on-demand training. It's worth its weight in gold, in terms of what it allows me to do.
Mark W.
Embedded Software Engineer

You might also like

How to Develop a Great Digital Strategy

How to Develop a Great Digital Strategy

Jeanne W. Ross, Cynthia M. Beath, Ina M. Sebastian
Are You an Authentic Leader or an Authentic Jerk?

Are You an Authentic Leader or an Authentic Jerk?

Hannes Leroy, Michael A. Daniels, Kristin L. Cullen-Lester, Alexandra Gerbasi
What Successful Project Managers Do

What Successful Project Managers Do

W. Scott Cameron, Jeffrey S. Russell, Edward J. Hoffman, Alexander Laufer

Publisher Resources

ISBN: 1565925378Catalog PageErrata